Polaris ATV Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
Hi all
I,m in the twin lakes area of the ozarks, hope to buy a polaris 500 this weekend. Any insight as what to ck for/watch out for?
Its a 2001 model, only thing that does not work apparently is speedo, which i have no need for anyway. Have 15 acres that i need to get around on, all very steep (ozark mountains) typical terrain. Being a disabled VET walking property is a no go for me.
TIA for any advice
 

·
Registered
Joined
·
1,919 Posts
Check the air cleaner for signs of

water submersion. When i shopped for mine, I always ask that question of the seller, of course they say 'no way!'. Well twice I've found evidence otherwise. Now if you don't care if its been under water then this doesn't matter. Mileage or hours of operation. After the air cleaner lookover, I like to pull the dipstick to check on oil condition. Tells you something about how well its been taken care of. Now drive it (engine left cold for you?) and listen/feel for odd noises, grinding when suspension is exercised. Drive long enough to get hot to where radiator cooling motor kicks on & off. Next you could check spark plug condition (wet or fouled) - after it cools a bit. Steering tight? (try to move it while quad it still to left/right, shouldn't have much play). Lots of other stuff you can see visually, but in general they are pretty good quads. Oh if the speedo doesn't work I don't think the 4wd will either, it depends on it to engage front hubs. There are many quads for sale out there, take your time so you don't get :spankme:
 

·
Registered
Joined
·
7,464 Posts
Doesn't the speedo need to function for the AWD to work..... or is that only on the newer models? :dunno:

And in all honesty..... when looking at a 10+ year old machine (13 in this case). If it runs and drives and doesn't cost more than $1500-1900 your in good shape. But I'd expect to put some money into it, as at that age things are going to need work!

With your description of terrain and bodily physical condition..... make sure the AWD works!!!

Is it a "500 HO" model? If not, I'd shy away.
 

·
Registered
Joined
·
1,891 Posts
if the speedo lights up and shows the hours and odometer you have power to it and AWD should work...the no speed is the hall effect sensor...it happened to mine but was a bad connection...

like said..if its not a 500HO pass...they had cam issues....if you go look at it..tell him dont start til you gt there...check all the boots for tears...check oil..look at coolant tank for any off color in it...and also up to levels...ride it an check the AWD ...also check the reverse limiter over ride in reverse..the yellow button on left....check to see if the AWD lights up on right side..its hard to see but you can if you shadow it....you will be able to see how it was rtaken care of by the condition its in and how well kept it is.....like I said if its not a 500 HO ..PASS
 

·
Registered
Joined
·
2 Posts
Discussion Starter #5
Thought issue was fixed on 2001 models?
13yr old thinking if cam was going to fail it would of already done so n been replaced
I plan on doing oil change asap and getting manaul so i can work on it if needed
Suggestions on repair manual?

TIA
 

·
Registered
Joined
·
1,891 Posts
polaris manual....on another forum a polaris tech was telling of cam issues on 2000 an 2001's...it was very few in 2001...he said most due to to non periodic valve adjustment
 

·
Premium Member
Joined
·
20,001 Posts
Welcome to the board.
 
1 - 7 of 7 Posts
Top