Polaris ATV Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
I am not a mechanical person but I dared to install the winch on my sportsman 500. I was successful in doing so but during the process, don't know how, I disconnected 2 clear hoses. The first was near the battery and ran down to the rear axel the second was near the air filter near the from of the seat.

http://i1278.photobucket.com/albums/y519/ambrosekj/image_zps3fd32941.jpg


http://i1278.photobucket.com/albums/y519/ambrosekj/image_zpse1f6cf1d.jpg

I hope these can be reattached without any issues.
 

·
Registered
Joined
·
257 Posts
You say one is connected to the rear axle. By looking at them you may not have actually disconnected them. To me they look like the vent hoses for the front differential and the transmission/rear axle. My 800 the transmission and rear axle is all the same housing. Thinking yours may be too.
 

·
Registered
Joined
·
257 Posts
Also I am not sure if yours are vented into the airbox or not. On my 800 the vent lines all run up into the headlight pod.
 

·
Registered
Joined
·
3 Posts
Discussion Starter #4
They are disconnected and laying on my seat at the moment. The one tube has a circular shaped piece that says VAC on it. The other tube looked like it drained near the rear axel and must have connected to something near the battery.
 

·
Registered
Joined
·
1,097 Posts
The hose with the valve should be connected to the carb overflow. Should be a one-way check valve that will flow away from the carb but seal going to the carb to keep it from sucking water into it. The other hose should be attached to an overflow fitting on the battery. Buddy
 
1 - 6 of 6 Posts
Top