Polaris ATV Forum banner

21 - 38 of 38 Posts

·
Registered
Joined
·
106 Posts
I just found a discrepancy in the schematics. It shows two different carb and jet sizes. I bet if you swap carbs it’ll work. The 300 and 400 both call for 210 main and 30 pilot in one diagram and then the 300 also lists the other ones which would be 50% increase on your pilot jet and make you way too rich.

the 300 and 400 both have the same keys in partzilla diagram.
 

·
Registered
Joined
·
106 Posts
I just found a discrepancy in the schematics. It shows two different carb and jet sizes. I bet if you swap carbs it’ll work. The 300 and 400 both call for 210 main and 30 pilot in one diagram and then the 300 also lists the other ones which would be 50% increase on your pilot jet and make you way too rich.

the 300 and 400 both have the same keys in partzilla diagram.
Same carbs not keys
 

·
Registered
Joined
·
39 Posts
Discussion Starter #24
I just found a discrepancy in the schematics. It shows two different carb and jet sizes. I bet if you swap carbs it’ll work. The 300 and 400 both call for 210 main and 30 pilot in one diagram and then the 300 also lists the other ones which would be 50% increase on your pilot jet and make you way too rich.

the 300 and 400 both have the same keys in partzilla diagram.
Only part I? On Schematic is #28 now thinking I only have choke plunger idk what the starter piece is hmm. BTW thanks for all help so far
 

·
Registered
Joined
·
106 Posts
Yes idles great and once hit around 3/4 seems to clear and Rev. In-between seems like rpm stays same barely running burning my eyes with smoke. And it's air cooled so not head gasket
The discrepancy is in the cypress not the xplorer, but I would personally try both. Also what is your mix, and is your oiler working?
 

·
Registered
Joined
·
106 Posts
I bought new jets from dealer and same. When first starts sounds fine. But when warms up and give throttle bogs right down and smokes
Hmmm. Is the fuel cap plugged? The autochoke right? Maybe unplug it and see if it runs. Then take the air filter off and choke it by hand to see if you can draw more fuel.
 

·
Registered
Joined
·
106 Posts
Hmmm. Is the fuel cap plugged? The autochoke right? Maybe unplug it and see if it runs. Then take the air filter off and choke it by hand to see if you can draw more fuel.
Unplug the autochoke I mean. I bought a atv to flip once and the former owner didn’t like the pinhole in the gas cap so he decided to seal it with rtv. He couldn’t figure it out but once I cleared that pinhole it ram great.
 

·
Registered
Joined
·
39 Posts
Discussion Starter #35
Unplug the autochoke I mean. I bought a atv to flip once and the former owner didn’t like the pinhole in the gas cap so he decided to seal it with rtv. He couldn’t figure it out but once I cleared that pinhole it ram great.
It's getting too much fuel I believe because plug is wet
 

·
Registered
Joined
·
106 Posts
Hmmm.... maybe Try lowering your main jet needle it has a circlip on it in the plunger, you could extend it by one ring and see how that goes? Maybe @latebird has some thoughts, starts and runs good but bogs down at 1/4 throttle. New jets and clean carb. Good fuel flow to carb. Wet plug.
 

·
Registered
Joined
·
39 Posts
Discussion Starter #37
Hmmm.... maybe Try lowering your main jet needle it has a circlip on it in the plunger, you could extend it by one ring and see how that goes? Maybe @latebird has some thoughts, starts and runs good but bogs down at 1/4 throttle. New jets and clean carb. Good fuel flow to carb. Wet plug.
I have set needle in every position. It just bogs and starts blowing tons of smoke from 1/4 all the way till about 3/4 throttle. Doesn't even really Rev higher till 3/4. The way old owner screwed up carb I didn't trust putting piston in right but looked in no gaps in front. Unhooked cdi no change, unhooked Rev override no change. It has good compression and idles fine
 

·
Registered
Joined
·
39 Posts
Discussion Starter #38
Hmmm.... maybe Try lowering your main jet needle it has a circlip on it in the plunger, you could extend it by one ring and see how that goes? Maybe @latebird has some thoughts, starts and runs good but bogs down at 1/4 throttle. New jets and clean carb. Good fuel flow to carb. Wet plug.
ordered a new Mikuni today. Was going to try carb off mom's but too different going from 30mm to 34mm
 
21 - 38 of 38 Posts
Top