Polaris ATV Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter #1
Alright guys if your reading this I hope you can help me. I have a '95 Magnum 425 4x4 . It idles with choke only touch the gas and it dies. I have checked grounds, put in new gas, new plug, changed batteries, messed with carb, was told jets don't go bad just leak than they should be changed (Polaris Certified Mechanic). I was told the cams go bad, but I figure it would sound real shitty if the cam lobes were worn. Any ideas would help out dramatically. Thanks to you guys for keeping me out of the shop and in the mud. Thanks again.
 
P

·
Guest
Joined
·
0 Posts
Welcome to the forums.

Check for an air leak between the carb and the engine block. It could be a leak in the gaskets or a crack in the boot.

Start the motor and spray the areas in question with something that is flammable.

DO NOT USE A FUEL LIKE GASOLINE!!!!!

Little sprays of ether or diesel starter work great. When the revs increase, you have found a leak. There may be more than one lair leak so check all areas.

Be careful and you will be OK!
 

·
Registered
Joined
·
7 Posts
Discussion Starter #3
Thanks for the advice, but that didn't help. I can get it to rev up by spraying starting fluid into the carb directly but thats about it. Any other ideas will be greatly appreciated and tried. Thanks papabare for your help.
 

·
Registered
Joined
·
2,352 Posts
jets don't wear out but they do get plugged up .you could try physically taking the jets out and cleaning with carb. cleaner and a sewing needle. to check that all the lil holes are clear. check to make sure it is getting fuel to the carb. your unit does have a fuel pump,it could be all plugged up with goo.check the fuel shutoff also. you didn't write whether it all of a sudden started doing this or whether you bought it this way???
 

·
Registered
Joined
·
7 Posts
Discussion Starter #6 (Edited)
Ok Guys I bought it off my room mate. I replaced the head gasket and the rest of the upper end gaskets for him. (About 2 years ago) He thought it was fun to beat on and tried pulling his lifted Dodge ram into the garage for a motor swap. He almost made it but it started hoppin pretty good and it died, it wouldn't start for him again. And I never got paid for doing the head gasket so I wan't going to look at it for him again. Well after a year of tripping over it in the garage he sold it to me for $50 ( I figured at least it was worth parts) until I got it to start with a little of work. Now I am in this position. I don't want to part it out if I can get it to move. But yes it does have a fuel pump I checked the flow through it and it pumps nicely. I have pulled the jet and checked for blockage. After that I was thinking Ignition, but after the good old trick of pulling the plug and grounding it to the motor I received a decent shock so that couldn't be it. The muffler is rotten at the back so pretty much straight through now. Think it might not have enough back pressure? I didn't figure so but I have seen weirder crap make stuff run badly. Also it has a new fuel shut off due to breaking the nipple off the old one.
Ok thats enough typing Thanks to everyone that is replying your advice to me It has got me thinking of other stuff to check And Ill let you guys know if its running or not. Thanks again.
 

·
Registered
Joined
·
7 Posts
Discussion Starter #7
Ok Good news I have a quad that moves. Kinda, I found that the carb had a nice amount of green dried build up in the bowl. also the breather tubes for the bowl. The plastic tubes were melted shut leaving the bowl pressurized i am assuming. But now when I holder wide open she craps out on me. I can only get her up to 25ish and thats about it. Thanks for the help guys.
 

·
Registered
Joined
·
483 Posts
Sounds like all your problems are carb related. If you have checked and clean the carb Good, also check the top diaphragm that the slide valve attaches to. If it has the smallest tear it will run like chit. I hope this helps.
 
1 - 8 of 8 Posts
Top