Polaris ATV Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
I recently purchased a used 700 Sportsman EFI and it works great other than two small issues that I need suggestions on resolving. When turning tight to the right the ATV will stall and I also noticed that it sputters when backing up occasionally. After stalling the machine starts right up and seems to run fine. Help!
 

·
Registered
Joined
·
70 Posts
Possibly turning the key off when turning sharp right? You have to press the yellow override button when in reverse to keep from sputtering.
 

·
Registered
Joined
·
4,081 Posts
Check your throttle cable and run a couple cans of sea foam thru the tank.

Hitting the key is COMMON and often overlooked. GOOD CALL PP!! My pop was pissing mad when his kept stalling... We told him he did not listen.. he has a dangler hanging form the key... He doesn't have that anymore. ;)

The engine will miss if too much throttle is applied and you DONT press the yellow button.

CW
 

·
Premium Member
Joined
·
20,001 Posts
Welcome to the board!:med:
 

·
Registered
Joined
·
1,097 Posts
Welcome to the forums!
 

·
Registered
Joined
·
3 Posts
Discussion Starter #7
Thanks for the replies! I was told by a dealer that the throttle cable might need adjusted and that I should bring it in for a diagnosis. The service tech explained that I may have too much play in the throttle cable. Can someone explain how to adjust. I am not a mechanic but I do have some general knowledge and with a little guidance was hoping to fix this issue myself.
 
1 - 7 of 7 Posts
Top