Polaris ATV Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
14 Posts
Discussion Starter #1
hello I have a 1998 polaris magnum 500 4 x4 I have oil in the rad but no antifreeze in the oil res now it will not start anybody have any idea what the problem may be I am thinking head gasket but it smells like differential fluid any help would be great
 

·
Registered
Joined
·
1,538 Posts
Before doing a head gasket change I would check for other gasket leaks. Could be leaking from somewhere else. If I came across a problem like that I would spend a few bucks on a service manual or try to find one online. Coolant is pressurized so I would think that you would see it in the oil too if it were a head gasket. Im not sure on the older models just trying to give you some pointers. Hope you get it fixed
 

·
Registered
Joined
·
14 Posts
Discussion Starter #3
thanks for the help will try to find a repair manual online yea want to get it fixed just got it 2 weeks ago rode it 4 time then it stalled while ridding and will not restart checked oil and rad oil fine rad has gray clumpy stuff in it and kind of smells like diff fluid
 

·
Registered
Joined
·
4,243 Posts
Sounds like someone poured it full of stop leak, Id bet it had head gasket problems and now it has more problems, is it seized? motor wont turn?
 

·
Registered
Joined
·
14 Posts
Discussion Starter #5
got it started flushed out rad seems to circulate fine no more oil in rad rode for about an hr rechecked rad and no oil
 

·
Registered
Joined
·
5,753 Posts
Maybe some stop leak or corrosion floating around in it, or old oil from a previous head gasket or water pump seal leak. Keep an eye on it for a while and see what happens.
 

·
Registered
Joined
·
1,919 Posts
1 - 8 of 8 Posts
Top