Polaris ATV Forum banner

1 - 12 of 12 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
Hello Everyone,

New to forum but not polaris machines, other machines, and tearing into carbs.

I have an '01 Sportsman 500 w a Mikuni BST40 carb and I'm having idling problems. Problems as it won't idle at all. Give it the littlest bit of throttle and open the butterfly and it will run fine, just a few rpm above idle. I have tried adjusting idle speed to fix this, but it raises the speed to the point where you can't shift without grinding.

Originally I though that it was too rich at idle, but now I am not sure. There didn't seem to be any junk in the idle circuit, but I cleaned it anyway.

I have torn apart the carb to clean, inspect and rebuild. While doing so I found a cap missing on one side, that was present on the other. It covers a little port which leads down a machined slot into the area of the float bowl. See the pictures attached for reference.

Can anyone tell me if the cap is supposed to be installed on both sides? I'm assuming so, as otherwise unfiltered air can directly enter the float area. The same chamber has a slot where air can enter from the intake area of the carb on the top in 12 o'clock position when installed, but that air would be filtered.

I'm thinking that this is causing my idling issue, as well as my float height is or was out of adjustment, as I know this can create idling issues as well.

Any help or advice would be greatly appreciated. I need to get the machine running again ASAP, as I'm leaving Thursday for a trip to VT to ride.

Thanks!
 

Attachments

·
Registered
Joined
·
3,417 Posts
Are you sure the problem is carb related? Is the diaphram in the top of the carb free of any holes or dry rot. It could be the valves are too tight or the camshaft is bad. Also check the ETC(electronic throttle control) on the thumb throttle. All boots connecting to carb are tight and free of leaks. Air box must be sealed and free of air leaks. If pilot jet is good and clear I would move the clip on the main throttle jet down 1 notch.
 

·
Registered
Joined
·
56 Posts
Did you actually push a small wire or bristle from a wire brush through the pilot jet as it is very hard to see if it is plugged otherwise.
 

·
Registered
Joined
·
2 Posts
Discussion Starter #5
Cleaned all ports with wire brush bristle, carb cleaner, and blew out with air. No leaks in air box or intake.

I got it running somewhat over the weekend, good mid to full throttle performance, but running rich (blowing black smoke), and stumbling from idle to about 1/4 throttle. Also backfired enough once to pop the carb out of the boot into the head.

I'm going to start with a new spark plug tonight and recheck float height and mixture screw adjustments and go from there.
 

·
Registered
Joined
·
3,417 Posts
I would take a look at the camshaft. I bet the exhaust lobe is worn off and scored real bad.
 

·
Registered
Joined
·
9 Posts
If it runs ok under a little acceleration but wont run without giving it any throttle at all, check the adjustment on your throttle cable on the handlebar. If its too loose, machine will not idle at all, loosen the lock nut, make a couple of turns on it and try that.
 

·
Registered
Joined
·
106 Posts
I was going to mention what dominer said. But about the boot in your pictures, I have worked on a few with the same boot over that port, but they have a small hose clamp, or a zip tie around them. I'm guessing to seal it off so no air comes in.
 

·
Registered
Joined
·
900 Posts
My 01 500 has a silver cap on the LH side of the carb. I can't see any other spot on the RH side except for the fuel inlet tube, which already has the fuel line on it.
I was going to mention the idle setting screw but you already checked that......not sure. I'm guessing fuel/air ratio. The screw is suposed to be set at I think 2 full turns out. Where is yours set?
 

·
Registered
Joined
·
505 Posts
May be irrelevant, but your title says 2001 Sportsman 500. Is it a 500 or 500HO? Reason for question is that the 500 has a BST34 and the 500HO has a BST40 with a different cam.
 

·
Registered
Joined
·
247 Posts
I have an '01 Sportsman 500 w a Mikuni BST40 carb and I'm having idling problems. Problems as it won't idle at all. Give it the littlest bit of throttle and open the butterfly and it will run fine,

Thanks!
I'm surprised no one has told you to check the safety kill in the throttle control handle on the handlebars. Snap the cap off and put a paper match stick in between the contacts. As you work the thumb throttle, you can see a pair of contacts through a slot in there, put the match stick or a piece of paper (or any non-conductive material) and try your idle again. If that let's it run at idle, you have to adjust your throttle cable.
 
1 - 12 of 12 Posts
Top