Polaris ATV Forum banner
1 - 7 of 7 Posts

·
Registered
Joined
·
47 Posts
Discussion Starter · #1 ·
All right guys, I have a 2011 sportsman 500 ho. I have always notice that around the rear differential that it is always moist, like it was wet or had some kind of fluid on it. Never really thought anything about it because it's always been there. The other day a friend pointed out( and keep in mind that him and i both are no experts on this) that I could be leaking differential fluid or transmission fluid, we don't know which. Any information could help and I could post pics if needed. Thanks in advance
 

·
Registered
Joined
·
7,467 Posts
The rear differencial and transmission (gear box) are a combined unit on the newer models (2005+).... should be only one spot to check and fill oil level.
 

·
Registered
Joined
·
2,352 Posts
It is most likely getting time to replace that seal, but first check to make sure the vent hose is clear and able to vent.
 

·
Registered
Joined
·
47 Posts
Discussion Starter · #6 ·
It's not just after it's ride hard it's all the time. The only spot it is moist is where the left rear axle connects to the differential. Thanks for all of the replies but while I'm here might as we'll ask another question. Couple days ago I notice the speedo wouldn't read the right gears. Park through neutral would read right, but when I'm in low or high it either says neutral or nothing at all and because of that I can't use my 4wd. I've already changed fuses and undone/redone the wires and that didn't help.
 
1 - 7 of 7 Posts
Top