Polaris ATV Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
21 Posts
Discussion Starter #1
I have been having a blast on my 02 scrambler 500 4x4...
Put on about 100 miles after getting it, the driver side front wheel
Is making some noise, not sure if it's a warped rotor hitting the brake pads.. Unlikely, or if the balls of the cv joint are falling out. It almost sounds like marbles so I'll look into it.
What I'm asking is I have the front in the air, I pulled towards me/outward and there is play in both front wheels, I noticed when it was on the ground I could move the front half shafts/axles back and forth between the hub and front diff. Not a concerning amount but should there be play? I should say the hub themselves don't have play, but the axle, when pulling the hub towards myself, has play on the diff spline. Is there supposed to be any play? There is no side to side play that I noticed.
 

·
Registered
Joined
·
1,491 Posts
The axle will have some play between hub and front diff. It must to accommodate steering and suspension movement.
 

·
Registered
Joined
·
19 Posts
might be a good time to check your bearings on the front wheels wouldnt hurt to change hub fluid anyways i use ATF type F or you can just get pure polaris front hub oil
 

·
Registered
Joined
·
21 Posts
Discussion Starter #5
I opened it up and looked at everything before i posted and all was good, torqued to spec bearings looked great, hub fluid has already been done, just wanted to be sure something wasnt over looked. Thanks
 
1 - 5 of 5 Posts
Top