Polaris ATV Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
Hey Guys,

Just bought a 2007 Polaris Outlaw 525 from a dealership today and this is my first ATV. I have a quick question about neutral. For some reason, it seems impossible to shift into neutral while the ATV is on, but not moving. However, if I turn the key off and then back on (without starting it), I can shift to neutral easily every time.

Any chance that these ATVs do not allow you to shift into neutral while the vehicle is on? If that's not it, any ideas are greatly appreciated. Thanks in advance!
 

·
Premium Member
Joined
·
20,001 Posts
Welcome to the board!:med:
 

·
Registered
Joined
·
521 Posts
mine is really hard too get into neutral as well, you can either replace your neutral sensors {2} or keep practicing till you learn the spot too hit the neutral..... took me awhile too find it i usually put in second and shift down leightly too get it in...
 

·
Registered
Joined
·
420 Posts
Sounds like your belt/clutch is dragging too much. Several things can cause that.
 

·
Registered
Joined
·
5 Posts
Mine does that also. I find it though often when I don't want to shifting from 1st to second. I think its an issue with these things a few of my friends have the KTM 525 and they have the same thing. It's low on my priority list but it will get some attention once I put out my fires first. Example intake, electrical issue.
 

·
Registered
Joined
·
1,502 Posts
Sounds like your belt/clutch is dragging too much. Several things can cause that.
no belt. manual trans. sport bike.
that is part of the reason for putting neutral between gears. not easily shifted into when riding. I might suggest that your manual clutch could need to be adjusted. if not then it just takes finesse.
 
1 - 7 of 7 Posts
Top