Polaris ATV Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
10 Posts
Discussion Starter #1
Hey I'm new like the topic say's I just bought a 98 Magnum 425 4X4 for my son. It's been setting for a while. The person I bought it from claims it was taken to a Mechanic to get it serviced so they could sale it. I'm guessing they threw on a battery and cleaned the carb a bit. It starts and runs fine just when you get on it the atv strains for air. I have a new filter ordered new stand for the airbox and I will open up the carb myself and look when those items arrive.
I told my boy to ride it so as to burn out the old gas and help free up the carb. We noticed that it pulls some times hard sometimes just barely to either side. I thought maybe it was the brakes after looking at them I really did not see any issues there. After researching here I find that the 4x4 may not be disengaging. Exactly how can I check that out? Or could it be just from this ATV setting for possibly a year or more?
Any tips would be appreciated!
 

·
Registered
Joined
·
10 Posts
Discussion Starter #2
Also I searched here for a downloadable Service Manual for the 98 Magnum 425 4x4 and found a few broken links. Anyone know where I could get one?
 

·
Registered
Joined
·
5,753 Posts
I would start with changing the hub fluid a couple of times with a little riding switching between 2x4 -4x4 to engage and disengage. See if that clears it up before treating it all apart.
 

·
Registered
Joined
·
10 Posts
Discussion Starter #4
I would start with changing the hub fluid a couple of times with a little riding switching between 2x4 -4x4 to engage and disengage. See if that clears it up before treating it all apart.
Thanks I was researching into something like that at first. I cant help but feel its because it set so long. My son will wear this thing out. We live out in the sticks I just rode it to check the mail. My mail box is half a mile away....
 

·
Premium Member
Joined
·
20,001 Posts
Welcome to the board!:med:
 
1 - 5 of 5 Posts
Top