Polaris ATV Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
First time caller, long time listener. I have a 1995 Sportsman 4x4 2 stroke 400. I have installed new starter, soleniod and battery. The starter will spin but but not engage everytime . This also occurred w the old parts. Any suggestions on how to repair this? Thanks in advance.
 

·
Registered
Joined
·
1,891 Posts
did you inspect new starter to make sure all was burr free on starter shaft...always add a few drops of machine oil..like 3 in 1 oil.....dont use grease...when cold it hardens an can make a resistance to bendix expanding on shaft....plus collects dirt an dust from gear contact of bendix to flywheel....

the other thing is to check battery..see if its strong enough to get starter to the rpm's to engage bendix..a weak battery will do that....or starter relay is weak an contacts get pitted an weak...you can try jumping the relay an see if it engages...and have battery load tested at auto store also....not to much to a starting system...

ok re read..you installed a relay.....scratch that off list...loll..test battery an oil starter helix shaft..2 drops will do it....NO wd 40 either...gums up in time...3 in 1 oil works best..I rebuild outboard starters an use it...never fails
 

·
Premium Member
Joined
·
20,001 Posts
Welcome to the board!
 

·
Registered
Joined
·
2 Posts
Discussion Starter #4
Thanks for the help. Deer season is over for me so I will take the pull start off check it all out again. I did grease the gears so I will clean/oil the drive. The battery is new so power to starter shouldnt be an issue.
 
1 - 5 of 5 Posts
Top