Polaris ATV Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter #1
recently purchased a 2009 sportsman 800 h.o. efi. ran fine for a day then acted likke it wanted to start and died, cranks and cranks-finally started. cleaned out fuel tank, gas was cloudy, added new fuel and some polaris brand water remover(isopropyl alcohol), and now seems to be ok but still rough at idle. also code blinked out a 42. really starting to miss my old trusty yamaha wolverine
 

·
Registered
Joined
·
7 Posts
Discussion Starter #2
800 sportsman wont start, front tires lean in

Actually got it started, maybe bad fuel ? I hope. Also what would cause the front wheels to camber in ward. evrything is tight and straight. nothing looks loose or bent
 

·
Registered
Joined
·
1,919 Posts
Run startron regularly

in your fuel, doesn't take much, about 2cc s per gallon. Your engine will start & run easier and smoother, not to mention stay more carbon free inside.

The front tires are that way on all polaris units, check your manual on how to determine if alignment is ok. Good luck!
 

·
Premium Member
Joined
·
20,001 Posts
Welcome to the board.
 

·
Registered
Joined
·
4,629 Posts
Thanks for the input. Where do find startronn
Star tron, marine stabil, and seafoam will all work in the same manner. Most are widely available at Walmart or any auto store chain like auto zone, advance auto, NAPA....

And yes, the wheels will camber slightly like you say. x 2 on checking the specs vs. a service manual to be sure the isn't anything wrong. If you lift the front end and it goes away or your front end looks like it's sagging, then your front springs might be worn. It's a somewhat common issue relieved with HD springs.
 
1 - 6 of 6 Posts
Top