Polaris ATV Forum banner

21 - 30 of 30 Posts

·
Registered
19’ 850SP Camo. MtAiry Maryland
Joined
·
476 Posts
Copy... I found a set that are 14x8, 4+4... I am going to take a look in the wheel/tire thread... see how that looks. Will that kind of negative offset wreak havock on ball joints and hubs?
+4 offset won’t wreak havoc but yes will increase wear a little. But each wheel will be about 3” out farther than stock.
 

·
Registered
Joined
·
18 Posts
Discussion Starter #22
Yeah, I am not really sure I want to go that wide... an inch or so wouldn't be bad... I might put it on stands, see what it looks like and go from there.
 

·
Registered
19’ 850SP Camo. MtAiry Maryland
Joined
·
476 Posts
Yeah, I am not really sure I want to go that wide... an inch or so wouldn't be bad... I might put it on stands, see what it looks like and go from there.
Sounds good, a popular size wheel is 14x7 4+3 offset. A 10” wide tire on 7” rim fits well with the tire giving the rim some side protection. 8” wide rim=less. Might be fine though. Usually 8” wide rims get 11” wide tires.
 

·
Premium Member
Joined
·
10,222 Posts
Yeah IMO 4+3 looks RIDICULOUS on the XP chassis. I wouldn't go wider then 5+2. Ten inch fronts are shitty as well as it adds to the "float". So steering gets a little sketch for those spirited times. Of course the wider you go to more stress the steering and suspension components endure. As for the clutch kit do you "need" one with 27s and OEM wheels no but if you contact Ryan at RVSPerformance he'll custom tailor a CK to your needs and riding style. It will definitely add to the performance of the machine.
 

·
Registered
Joined
·
18 Posts
Discussion Starter #25
I am coming from a 400ex with extended A arms and a pretty low/wide stance. BP I hear ya! I am more concerned about steering responsiveness, strain on parts and performance than just looks. But in regard to looks... I hate the looks of these stamped wheels. ha.

I figured a tuned in clutch would help a bunch with performance and belt wear. It is something I will look into... wallet is still trying to recover from the last couple of days.
 

·
Registered
Joined
·
18 Posts
Discussion Starter #26
Hrmmm... just went downstairs and the battery is dead. I need to look for more hackery in the wiring and see if there is something causing a draw.
 

·
Registered
Joined
·
18 Posts
Discussion Starter #27
Well hell... good news and bad news... good news, battery isn't dead. However, I think the aftermarket ignition switch is to blame (which is only part of the bad news)

I went to put a multimeter on the battery and noticed there were some obvious aftermarket wire terminals! On the hot side, I have 3 wires coming out of a wire loom that are connected together... a heavier gauge black wire, a red with black tracer and a light blue. Should those ALL have constant 12V+ ? (so MAYBE the other part of the bad news?... depends on what you guys say)
 

·
Registered
Joined
·
18 Posts
Discussion Starter #29
Got some parts in and some stuff fixed. New seat cover installed then the little things. Including new hood levers, LED headlights, rear storage lid, etc... nothing spectacular.

I also started my gauge relocation. Pulled the handlebars and the hacked up pod mount. Gingerly cut open the loom and separated the gauge wiring. Taped the loom back up... was getting ready to mount the handlebars back and I am not really stoked on how they look now. Contemplating swapping out bars. I know a lot of guys run Fasst bars... At least for now I am thinking about "borrowing" the protapers I have off my other polaris to see if I like them. But I really doubt the stock bars are going back on the scrambler though.
 

·
Registered
Joined
·
18 Posts
Discussion Starter #30
Here are some pics...

My old 400ex, but at least my old scrambler is in the background!
141656


New seat cover, only had the 1 wrinkle where the hump is.

141657


Snatching the bars off

141658


Hacked up mount!

141659


New LED's

141660


Here is the wiring I was talking about. Anyone see this as an issue? Should these be hooked up to the HOT lead all the time? Its a black, a red with black tracer and a light blue.

141661
 
21 - 30 of 30 Posts
Top