Polaris ATV Forum banner

1 - 13 of 13 Posts

·
Registered
Joined
·
37 Posts
Discussion Starter #1
Hello to all,

I just ordered a new Viper MX 3000 winch for my 550 XP. Any suggestions regarding mounting (coming with mounting bracket) and especially the electrical (understand pre-wire won't work) would be surely appreciated.
Any pictures out there would also be a great help since I am a visual learner!

Thanks everyone,

A
 

·
Registered
Joined
·
52 Posts
Never dealt with a viper, but I know the first winch I ever installed was a warn and the illustrated instructions where great. Didn't have to ask any questions. It was too easy to wire up (and I didn't use pre existing wire).
 

·
Registered
Joined
·
10 Posts
Viper winches are great,I bought the 4500 lbs. last year,Installed it on a 08 700x2 so far it works fine. It's true the prewired setup will not work because the factory end terminals won't match up to the vipers solenoid larger terminals, You have two choices, Cut the factory end off and replace with new terminals or use the wires included with the winch kit. You'll need a smaller hot lead for the handlebar mounted rocker switch and the solenoid smaller hot terminal along with the remote switch mounted receptical, On mine, just below the headlight pod I found two brown wires with female spade connectors, I assume they are for assesories both are hot when key is on, You can tie all three of these into one of those. Save the other brown hot lead for other things like hand-thumb warmers etc.
 

·
Registered
Joined
·
37 Posts
Discussion Starter #4
reply to fix.....

If you don't mind, in regard to your reply you stated, "Cut the factory end off and replace with new terminals"......

Where do you recommend obtaining new terminals?

I appreciate your replies as it will surely help this ole guy!

If anyone has pictures of new terminal ends that would be great!

Thanks,

A
"Proud father of a U.S. Marine!"
 

·
Registered
Joined
·
10 Posts
Hello, Those terminal ends are available at any auto part store or electrical outfit, You can get either crimp on or solder on, I personally prefer the solder on for that size of wire. They just have an eyelet end to slip over a threaded stud. They are very very common.
 

·
Registered
Joined
·
21 Posts
I'd be interested on install pics as well...especially how the rope/cable is routed. I'm trying to mount my Viper Elite 3500 in a Viper mount and to my untrained eye the instructions and attached pics look as though it will cause the rope to put stress on the long housing bolts. Here are a couple pics


 

·
Registered
Joined
·
964 Posts
Hello, Those terminal ends are available at any auto part store or electrical outfit, You can get either crimp on or solder on, I personally prefer the solder on for that size of wire. They just have an eyelet end to slip over a threaded stud. They are very very common.
No necessarily true...at least here in NM! Seriously...absolutely NO auto store or home center that I checked had any in stock. The largest they carried were in the 10 gauge area.

These blue and yellow cables are 6 gauge. You'll need special 6 AWG terminals along with crimper tool. My salvation was a true electrical outlet store. The main customer they have are electricians and such.

It was a total hassle for my 2011 850 Touring...and install of my WARN RT30. Because WARN supplies the blue and yellow cable in a 4ft version. However...the 2011 Touring's everything is in the front...battery, contactor, and winch. So...4ft cables just don't work. I cut them down...to make for a clean install.

Good luck with yours! What year is your XP?


biz
:)
 

·
Registered
Joined
·
10 Posts
Ok, Just got an email notice. It's been a while since I've been on here and installed that winch but I do have some pics and some pointers if you still need some help. My memory needs a little refresh button to click on but it will come back to me. First of all it looks like your fairlead mount "might" be upside down in the picture, Try reversing it to see if the cable clears that bolt. Also I remember redrilling the main mounting plate as to center the spool on the machine but I'm a little funny that way. Too dang picky I guess. Let me know if you need anything else I'd be happy to help.

After looking at my pics. Although it's hard to tell without going outside to look but I thing you might need to feed the cable between the two case bolts. Whichever way, You need a clear straight pull from the spool to the fairlead. What are you mounting this winch on?
 

·
Registered
Joined
·
21 Posts
Ok, Just got an email notice. It's been a while since I've been on here and installed that winch but I do have some pics and some pointers if you still need some help. My memory needs a little refresh button to click on but it will come back to me. First of all it looks like your fairlead mount "might" be upside down in the picture, Try reversing it to see if the cable clears that bolt. Also I remember redrilling the main mounting plate as to center the spool on the machine but I'm a little funny that way. Too dang picky I guess. Let me know if you need anything else I'd be happy to help.

After looking at my pics. Although it's hard to tell without going outside to look but I thing you might need to feed the cable between the two case bolts. Whichever way, You need a clear straight pull from the spool to the fairlead. What are you mounting this winch on?
dabble inn,

This is going on a 2010 XP 850

I was wondering if I had the mount upside down or not. The directions are lousy and actually show the winch with the terminals on the left side of the bike. I intially had the mount flipped 180 deg., but the rope still contacted the housing bolt. You would have thought MotoAlliance would've routed the rope the right way when they installed the cable stop; afterall, I ordered the elite kit specific for the XP. I'd appreciate some pics if it wouldn't be too much trouble. I'm more of a visual learner. I've also sent these pics to Kent, but he hasn't replied yet. Thanks for your help
 

·
Registered
Joined
·
10 Posts
Ok, Just got an email notice. It's been a while since I've been on here and installed that winch but I do have some pics and some pointers if you still need some help. My memory needs a little refresh button to click on but it will come back to me. First of all it looks like your fairlead mount "might" be upside down in the picture, Try reversing it to see if the cable clears that bolt. Also I remember redrilling the main mounting plate as to center the spool on the machine but I'm a little funny that way. Too dang picky I guess. Let me know if you need anything else I'd be happy to help.

After looking at my pics. Although it's hard to tell without going outside to look but I thing you might need to feed the cable between the two case bolts. Whichever way, You need a clear straight pull from the spool to the fairlead. What are you mounting this winch on?
dabble inn,

This is going on a 2010 XP 850

I was wondering if I had the mount upside down or not. The directions are lousy and actually show the winch with the terminals on the left side of the bike. I intially had the mount flipped 180 deg., but the rope still contacted the housing bolt. You would have thought MotoAlliance would've routed the rope the right way when they installed the cable stop; afterall, I ordered the elite kit specific for the XP. I'd appreciate some pics if it wouldn't be too much trouble. I'm more of a visual learner. I've also sent these pics to Kent, but he hasn't replied yet. Thanks for your help
I'll look up some pics of a 2010 xp 850, I mounted mine on a 2008 Sportsman 700 x2. I believe yours is mounted lower on the front end than mine so my pics may not be helpful. Let me see what I can find.
 

·
Registered
Joined
·
964 Posts
I found those terminals at a Napa Auto Parts store. True about not finding them at Auto Zone or Checker Auto.
...aahhh...wouldn't you know...the one auto center I did not try. :boggled:

...good info to know for future reference!


biz
:wave:
 
1 - 13 of 13 Posts
Top