Polaris ATV Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
Hello All!!

New guy here! I bought my son a new Phoenix 200 in 2009 and then it sat for a while here lately (he grew a foot and a half since then!) So now it will only start and kinda run on full choke for a while. I need to remove the carb and probably rebuild it. Since I have never done that I am looking for some help. I found videos on You Tube on dis-assembly and reassembly of the Mikuni Carb (I hope that's what it is? What I really need first is a video or instructions on removing the carb from the quad. I am new to this stuff but when I called the local shop and they wanted $200 to clean the carb I decided I'd give it a try first. Thanks for any and all help!!
 

·
Premium Member
Joined
·
20,001 Posts
Welcome to the board!
 

·
Registered
Joined
·
862 Posts
did you drain out the old gas and use fresh? i would try a splash of seafoam or chemtool before tearing it down you might be able to get the gunk cleaned out that way.
 

·
Registered
Joined
·
4 Posts
Discussion Starter #5
Ok I have emptied the gas tank I even vacuumed it out with my shop vac after empty to make sure ( I know not a great idea, but I did). I removed the carb and disassembled and cleaned with carb inside and out and all jets etc. with carb cleaner and air (it didn't look gummed at all). I blew out all fuel lines and replaced the fuel filter. Note: there is no fuel air adjustment on this Keihin carb it's factory set and has a weird little half screwdriver type head that I cannot adjust. I reassembled with fresh gas and it still won't idle!! What now?? Help!
 
1 - 5 of 5 Posts
Top