Polaris ATV Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
9 Posts
Discussion Starter #1
Hello All-

About three weeks ago I took my trailblazer 250 in for a tuneup due to a bogging down issue. Everything was fixed and working great. My brother took it out in the snow the other day and road it for 20 minutes. He went inside for 5 minutes, and when he went to get it started again the ignition pushed through the plastic due to a loose plastic fitting. That isnt the issue though, she wouldnt start at all, no headlight, no neutral light, turn the key and no noise whatsoever. I put her back on the trickle charger for a couple days and went to go start her again and the same thing. My buddy and I went to go give her a jump with the portable jumper and as soon as we turn it on it make the noise as if the key is in the ignition and being turned - problem is there was no key in the ignition and the engine was turned to off. We even removed the ignition to rule it out - same thing. So now I am left with a dead quad.

Any suggestions would be greatly appreciated - otherwise back to the shop she goes...

thx again
 

·
Registered
Joined
·
6,903 Posts
just one possibility is maybe the start solenoid is stuck open, which would explain why it tried to start as soon as you put the jumpers on it
 

·
Registered
Joined
·
9 Posts
Discussion Starter #3
We ended up narrowing it down to the solenoid - we replaced it and charged the battery. Now when trying to start we get the buzzing noise, so my buddy and I used a jumper pack and tried to start it. The engine now tries to start but wont change over. Any ideas? Also if we ever get the engine started will the buzzing noise go away - think it may be a low battery?

Thanks
 

·
Registered
Joined
·
9 Posts
Discussion Starter #4
I was also talking to my other friend who is a small engine mechanic - he asked me if the spark plug looked wet. I did notice that the top of it did and it was black all around - this spark plug is literally not older than 2 months old. He said the engine could be flooded? If it is flooded what is the next step?

Thanks
 

·
Registered
2007 500x2 le
Joined
·
850 Posts
when you say the engine try to start but dont change over what do you mean ? ...if the starter is turning but not turning the engine maybe the starter clutch ....but if your getting that buzzing sound likely not enough volts/amps in the battery try boosting it off another battery instead of the jumper pack and see what it does hope i can help a little
 

·
Registered
Joined
·
9 Posts
Discussion Starter #6
Turns out the engine was flooded. Original problem was solenoid was stuck open and killed the battery.
 

·
Registered
2007 500x2 le
Joined
·
850 Posts
that would do er glad you found the problem
 
1 - 7 of 7 Posts
Top