Polaris ATV Forum banner

1 - 2 of 2 Posts

·
Registered
Joined
·
18 Posts
Discussion Starter #1
Scenario: Polaris Scrambler 2006 stopped in middle of ride. Turn key and just a click. Changed solenoid and cranks but doesn’t start. Changed spark plug which is getting spark and same thing. Could it be dirty carb?
 

·
Registered
Joined
·
5,011 Posts
Could be a dirty carb or a weak battery

If the battery voltage drops to less than 9.5 volts when cranking with the spark plug in the engine, there may be no spark inside the cylinder - a weak battery can spin the engine over fine with the plug out of the cylinder, but the battery voltage may drop just enough with the spark plug in that there is no fire inside the cylinder.

Check the battery voltage, charge the battery or try using jumper cables to a garden tractor battery and try starting. Use starting fluid on the air filter while cranking the engine.

I just worked on a 425 Magnum - ran when it came in, but leaked gas out of the carb even when the petcock was shut off. Replace the petcock, rebuilt the carb (float level was high due to wear on the float tang and needle plunger where it contacts the float tang) - filled with fuel from a portable fuel tank, started, ran to warm up and make carb adjustments - put it all back together, took for a test ride and died after about 150 feet - it had fresh 91 octane non-ethanol fuel, all hoses and filters had been checked - it acted like it ran out of fuel. I pulled the fuel line off the petcock and hooked it to my portable gas tank - in a few seconds, I restarted the engine - I had not tested the fuel pump - I elevated the quad on my lift until the fuel container was lower than the carburetor - the engine idled about 2 minutes and suddenly the fuel drained through the hose back to the tank - the fuel pump had failed and was not pumping. I installed a new pump and all was good again.
 
1 - 2 of 2 Posts
Top