Polaris ATV Forum banner

1 - 20 of 20 Posts

·
Registered
Joined
·
143 Posts
Discussion Starter #1
So i was finally able to get my first service done, unfortunately I surpassed the 25 hour mark but got it in at 30 hours (THE SNOW JUST WOULDN'T STOP). So anyway, I take it in tell them what I need and they call me a couple days later to tell me it's ready for pick up. Once I pay the man i go out and start up my sportsman, it sounds different, smoother, thats the best way I can describe it. I load it up on the trailer and don't think about it until I get home. I get home and start it up and same thing, I take it off the trailer and I buzz around the block, I get to the end of my alley and I make up my mind that I'm gonna pin it, now normally when I mash the throttle in high, the rear end squats and the 4wheeler takes off, this time, I pinned it and it stood straight up, headlights pointing to the sky. This scared the poo out of me because it's never done that before, I've wheelied in low before but never in high.

All that being said, has this happened to anyone else after their firstservice or any possible explanations? I'm not upset by the way it's running in anyway, just curious.
 

·
Registered
Joined
·
361 Posts
Maybe they scuffed the sheeves and belt sides to clean them up...
 

·
Registered
Joined
·
978 Posts
you finally felt the power between your legs brother. I love standing my 800 up!!! Its kind of a addiction.
 

·
Registered
Joined
·
143 Posts
Discussion Starter #5 (Edited)
How long you had the clutch kit in it? Riding on good traction this time instead of snow before?
I haven't even installed the clutch kit yet and I couldn't do it over this past summer (wheelie in high), I'm not sure if they adjusted some stuff and just didn't say anything or what the deal was. I also noticed while installing the new muffler and rear HD springs tonight that they installed a heat shield over my exhaust pipe from about where my right leg is back to the muffler, they didn't say anything about that either, maybe a recall from Polaris?
 

·
Registered
Joined
·
143 Posts
Discussion Starter #6
you finally felt the power between your legs brother. I love standing my 800 up!!! Its kind of a addiction.
It's only going to get better once I get my clutch kit in!
 

·
Registered
Joined
·
1,891 Posts
Ridinagain may be right ..they may have re mapped it...you may have a good service dealer or mechanic who seen what was done and re mapped for what mods you had....
 

·
Registered
Joined
·
7,464 Posts
Call the dealer and ask..... I'd like to know too, being a 2012 800 owner myself. If a recall or reflash is in order, I'd like to "get'er done"!
 

·
Registered
Joined
·
143 Posts
Discussion Starter #10
I had no performance mods up until last night when I put the muffler on, I'm actually taking a buddy there today because I think I finally convinced him to buy an ATV. I'll keep you guys posted.
 

·
Registered
Joined
·
2,054 Posts
Call the dealer and ask..... I'd like to know too, being a 2012 800 owner myself. If a recall or reflash is in order, I'd like to "get'er done"!
Same here
 

·
Registered
Joined
·
2,885 Posts
Are you sure they gave you YOUR machine back? J/K....
 

·
Registered
Joined
·
143 Posts
Discussion Starter #13
Call the dealer and ask..... I'd like to know too, being a 2012 800 owner myself. If a recall or reflash is in order, I'd like to "get'er done"!
Do you have a heat shield going back to the muffler?
 

·
Registered
Joined
·
264 Posts
I've been able to wheelie mine since the day I bought it. In high gear of course.
 

·
Registered
Joined
·
1,912 Posts
mine 2 even when moving I can throttle it over backwards
 

·
Registered
Joined
·
7,464 Posts
Call the dealer and ask..... I'd like to know too, being a 2012 800 owner myself. If a recall or reflash is in order, I'd like to "get'er done"!
Do you have a heat shield going back to the muffler?
I'll check tomorrow..... and I could wheelie in High too without a lot of effort, if I can get the tires to hook up and not just break loose.
 

·
Registered
Joined
·
7,464 Posts
Call the dealer and ask..... I'd like to know too, being a 2012 800 owner myself. If a recall or reflash is in order, I'd like to "get'er done"!
Do you have a heat shield going back to the muffler?
I'll check tomorrow..... and I could wheelie in High too without a lot of effort, if I can get the tires to hook up and not just break loose.
Yes, mine has a heat shield behind the plastics over the pipe to the muffler.... it's never been back to the dealer since I bought it.
, so it's been installed since brand new.

Note, I picked mine up in Sept/Oct of 2012.
 

·
Registered
Joined
·
2,054 Posts
Same here
 

·
Registered
Joined
·
143 Posts
Discussion Starter #19
So apparently I'm just a dummy when it came to the heat shield, they didn't put it on, I must have not paid any attention to it until it was in my way while putting the new muffler on ( it is awful shiny though ). The dealer also said that they didn't do anything other than top off fluids, change the oil, grease all the zerks, and scan for trouble codes. So I don't know, maybe my oil was just that bad? Or maybe I wasn't givin her all she got like I thought I was. Whatever the case, she runs like a champ and that's all I care about.
 

·
Registered
Joined
·
978 Posts
enjoy the power and and tear stuff up
 
1 - 20 of 20 Posts
Top