Polaris ATV Forum banner

21 - 27 of 27 Posts

·
Registered
Joined
·
13 Posts
Discussion Starter #21
Well I think I found my problem. I took the stator out to look it over and test. What I found behind the stator are 2 holes. 1 about the size of half of a dime upper right side and one at bottom. apears to be jagged broke holes. Are these holes supposed to be there? they are behind the stator in the case. Also would this effect it not running?Also noticed the crank shaft is bent a bit.
 

·
Registered
Joined
·
14 Posts
I have never taken mine apart that that level so I don't know what the 2 holes are. The bent crank can't be good. wish I could help more but this is beyond my knowledge.
 

·
Registered
Joined
·
13 Posts
Discussion Starter #23
Well got the motor back together but now only starts with the pull rope. New starter and the starter turns the motor over fast but wont start it. You have to keep pulling rope and eventually it starts. Do these have to have a fully charged battery to run? We have no battery and have just been trying to start off a battery box. It spins it over real fast but no crank, only with pull rope after numerous times. Compression is 120, good spark
Thanks
Adam
 

·
Registered
Joined
·
14 Posts
mine starts on a dead battery with the pull starter. Other than that, I am
not sure if a battery has to be connected to start whether it is dead or alive.
 

·
Registered
Joined
·
99 Posts
You said the exhaust is off the motor. 2 strokes need the pipe on. Back pressure in the pipe creates exhaust pulses which are needed on a 2 stroke
 

·
Registered
Joined
·
1 Posts
2003 Polaris 250 trailblazer help

I have same kind of issue. I have rebuilt carb and top end really weird part the piston is working good but in backwards LOL anyway i think this might be carb if so what can i adjust???????????? it starts like a champ runs till up thr trottle the boogs out :( any ideas on my carb? 2003 Polaris 250 trailblazer :hmmm:
 
21 - 27 of 27 Posts
Top