Polaris ATV Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1
i got a 350 liquid 2 stroke quad my brother let me have it it has no spark i put a car battery in it for power no lights new spark plug took the flywheel off clean it up what could it be thank you
 

·
Registered
Joined
·
6 Posts
No Sparky

Are you sure ou have no spark ? I know this sounds lame but make sure the key is on kill switch in run position and let the end of spark plug touch the block while you crank her over, you should be able to see a good spark, make sure the coil wire is pushed snug into the coil, Ive seen em vibrate down just enough to keep from firing. Let us know what you find from here.
 

·
Registered
Joined
·
5 Posts
Discussion Starter #4
yes the key is on the on position the kill switch is on the one position the coil is connected all the way snug still no spark no headlights idk what the problem could be any ideas?

thanks
 

·
Registered
Joined
·
15 Posts
A car battery has alot more amperage than what the atv system is used to. You may have fried something by using it.

When you have the battery hooked up, does any of the dash lights work, like the neutral or when put into reverse the "R" light light up?
It could be a bad ground possibly.
 

·
Registered
Joined
·
5 Posts
Discussion Starter #6
yes it does and i understand it has alot more amps but its still a 12 volt battery and the gear selector lights light up
 

·
Registered
Joined
·
1,565 Posts
It's probably the CDI box. What usually goes bad. Get one on-line. They sell performance units with a better timing range plus a higher rev-limiter.
 
1 - 9 of 9 Posts
Top