Polaris ATV Forum banner
1 - 6 of 6 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
ok so im new to the site and dont know where to start. i have a 2000 polaris scrambler 2 stroke it is the 2x4 model. i cant seam to get the electric starter to work. i bought the quad about 3 months ago and would like to use it. i have replaced the starter with a new one. also replaced the key switch and the solenoid with a new one and still not a thing if i cross the solenoide over with wrench it will work. i have checked all the wires and there in good shape no cuts. also the ovedrive button dose work when you need it in reverse. im pretty lost if any one know whats wrong the help would be great. THANKS
 

·
Registered
Joined
·
4,243 Posts
About has to be a broken wire, did you take the plastic off and take the wires out of the loom so you could see them all? Usually up around steering stem is where the problems are.
 

·
Premium Member
Joined
·
20,001 Posts
Welcome to the board!:med
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #4 ·
yes i saw up by the bar there was a cut in one brown wire so i striped it back looked at all the wires and fixed the one broken wire.
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #6 ·
About has to be a broken wire, did you take the plastic off and take the wires out of the loom so you could see them all? Usually up around steering stem is where the problems are.
yes i saw up by the bar there was a cut in one brown wire so i striped it back looked at all the wires and fixed the one broken wire.
 
1 - 6 of 6 Posts
Top