Polaris ATV Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter #1
I have a 400 2 stroke scrambler 120 on the compression,good spark ,clean carb,new plug... I can't get it to start on its own I noticed the ground wire broke and replaced it. Still I can get it started with choke cleaner but runs poorly and quits. I cleaned on the stator due to it being covered in slim and cleaned the flywheel still runs poorly and won't start without choke cleaner.I am lost could the stator cause this? It don't want to idle and has a huge bog and no power at all.....
 

·
Registered
Joined
·
52 Posts
If it starts with a spay of choke cleaner, it sounds like it may be starving for fuel, start from the tank and look at all the lines for kinks or cloggs, fuel filter, carb fuel adjustments, is the fuel old ? or contaminated?
are the carb fuel jets clean ? exhaust tight-(2 strokes need that scavaging effect and a leaky exhaust can affect that)
 

·
Registered
Joined
·
6 Posts
Discussion Starter #3
carb is really clean and new fuel in the tank.... I took the gas line off and plenty of fuel coming out...it is really hard starting need choke cleaner to get it going no bottom end but if I play with the throttle it will rev up and stay running for like 5 minutes then just dies
 

·
Registered
Joined
·
15 Posts
You need to check your crank seals. I had a 350 2 stroke do the same thing and found the seal behind the drive clutch was bad. If the crankcase doesn't seal it will not pull fuel.
 
1 - 6 of 6 Posts
Top