Polaris ATV Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
I apologize up front, I'm very new to this. I'm very new to four wheelers also, this is my first one. I bought a used 2000 sportsman 500 Remington edition. The issue I'm having is that the shifter does not want to shift out of whatever position it's in. For example, if it's in high, I have to turn it off in order to get it out of gear. Does anyone know what is causing this? I've been looking around for hours on this site and others but it can't ever seem to get an exact match in searches for a 2000 sportsman 500 RSE. By the way, it has EBS. I really appreciate any input. Like I said this is my first quad and I'm really at a loss! It's gonna be hard to justify to the wife an expensive fix after the initial purchase. Thanks!
 

·
Premium Member
Joined
·
20,001 Posts
Welcome to the board!
 

·
Registered
Joined
·
2,352 Posts
Welcome to the forum.
Try adjusting the idle down to spec. first, about 1200-1300 rpm.
As with age ,a lil maintenence is required. You may need to remove the belt cover and clean the front clutch with some brake cleaner and some compressed air. After you're done and with the engine off, you should be able to push down on the belt and the front clutch should expand, to freel wheel, which should make shifting easier.
Could look at the motor mounts and make sure they are tight as well.
 

·
Registered
Joined
·
3 Posts
Discussion Starter #4
Hey 4getful2- thanks for replying. The previous owner said he did that and it worked fine for awhile. But now it's back to the usual problem. I want to take it in to get fixed but I just trying to avoid getting raked over the coals since I don't know anything about 4 wheelers. I've been trying to find a service manual online but there seems to be one for every year except for 2000. I've found one for a 1999 and 2001. Are the service manuals the same or similar for a number of years? Thanks in advance.
 

·
Registered
Joined
·
132 Posts
We got a 2005 polaris 500 for 1200 becaues it would not shift with the engine running the only problem was the idle was to high, it was a good deal.
 

·
Registered
Joined
·
3 Posts
Discussion Starter #6
I tried the idle but it hasn't made any difference. I keep reading about replacing some spacers/washers but it's on different years.
 
1 - 6 of 6 Posts
Top