Polaris ATV Forum banner

1 - 11 of 11 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter #1
my 2008 polaris sportsman 800 x2 efi is making ratchet from the rear tire in reverse only.
 

·
Premium Member
Joined
·
9,432 Posts
most likely a bad axle.
 

·
Registered
Joined
·
6 Posts
Discussion Starter #3
I changed out the atv axle yet the noise is still being made only in reverse
 

·
Premium Member
Joined
·
9,432 Posts
Wheel bearings. How are they?
 

·
Premium Member
Joined
·
9,432 Posts
Can you back up the rear and try and pin point it?? Maybe it's coming from somewhere else. if the axles and bearings are fine then it may be the diff. What's the fluid look like???
 

·
Moderator
Joined
·
10,387 Posts
Is this machine new to you?
Has it just started making this sound?
If all the usual suspects appear to be ok, I'd guess its the spring-loaded chain tensioner in the tranny. Numbers 9, 10, 11 and 12. And maybe the chain worn causing it.
139447
 

·
Registered
Joined
·
6 Posts
Discussion Starter #8
The diff fluid was fine no signs of metal or anything it was just dirty
 

·
Registered
Joined
·
6 Posts
Discussion Starter #10
Oh well we bought it used and just had to put a new belt on to have it start working and after about a year was when I heard the noise we did take it to get fixed before that but they only had to change the fuel injectors and then the noise happened after 3 or 4 months
 

·
Moderator
Joined
·
10,387 Posts
I didn't say anything was WRONG with the adjuster parts. I just said that if every thing else that can normally make a noise is good, then that might be where the sound is coming from. The chain may be worn enough so that the adjuster is out to the end of its travel and is creating the sound when you back up... Maybe not?
I'd probably just keep running it and if it gets worse then look deeper.
 
1 - 11 of 11 Posts
Top