Polaris ATV Forum banner

1 - 13 of 13 Posts

·
Registered
Joined
·
554 Posts
Discussion Starter #1
Has anybody ever swapped speedometers in a 2002 700? My non-EFI 2002 Sportsman 700 has a dead speedo and I can't find a replacement anywhere, new or used. I tried the speedo out of my 2008 500 EFI, but only the tachometer works. No gear position indicator or 4x4 indicator. Any suggestions on a speedometer that might work?
 

·
Registered
Joined
·
9,528 Posts
The speedo was the same for these models:

2004 MAGNUM 330 2X4 (A04CB32AA)
2004 MAGNUM 330 4X4 (A04CD32AA)
2002 SPORTSMAN 700 (A02CH68AA/AB/AC/CA/CB)
2003 SPORTSMAN 400 (A03CH42AA/AB/AC)
2003 SPORTSMAN 500 HO (A03CH50AA/AB/AC/AD/AE/AH/AJ)
2003 SPORTSMAN 600 (A03CH59AA)
2003 SPORTSMAN 6X6 (A03CL50AA)
2003 SPORTSMAN 700 (A03CH68AA/AC/AF/AH/AL)
2004 SPORTSMAN 6X6 (A04CL50AA)

IT is discontinued and no longer available
 

·
Moderator
Joined
·
11,157 Posts
I saw that one. I'm just hoping to get some confirmation that it will work before dropping the $150.
Your OEM speedo is limited to only a couple years. The listed one is a different part number than your OEM but sometimes the only difference is the face color.
I suspect it may work but I can't say for sure one way or the other... sorry.
You might try contacting the seller and tell him your predicament to see if he'd let you return if it don't work. :dunno:
 

·
Registered
Joined
·
9,528 Posts
The 02 and 04 meters have the same number of connector pins - what I haven't determined is if they have the same pin assignments

The 02 used pins 1, 2, 3, 4, 7, 8 ,9 10, 11, 12, 13, 14, 15 & 16
The 04 early used 1, ,2, 3, 4, 7, 8, 9, 12, 13, 14 & 16
The 04 late used 1, 2, 3, 4, 5, 6, 7, 8, 9, 12, 13, 14 & 16

I will compare pin inputs and report later
 

·
Registered
Joined
·
9,528 Posts
OK - the 04 speedo will work on the 02/03, but not all functions will operate properly - 04 had a oil indicator (pin 10) and separate inputs for gear position. The gear position will not indicate correctly and the fuel level will not function - AWD may not activate due to gear position not functioning, but speed will reflect accurately and the hour meter may work correctly - other than that - no guarantee.

The 02 reached the end of it projected service life a few years ago, so the replacement part supply is drying up. Time to get a new one or live with the deficiencies of an obsolete vehicle and find 'work around's' for the failed functions.

If it's over 10 years old, it is vintage, if it's over 15 years old it's an antique and if it is over 20 years old it is a relic.

Sorry
 

·
Registered
Joined
·
554 Posts
Discussion Starter #8
I found a correct part number used speedometer at Powersports Nation. I put it in, but I'm not sure it's working properly. The gear position indicator works, but the display is very large. There's no gas gauge or 4x4 indicator. Pressing the yellow button toggles between miles,hours, and "OFF" whatever that means. No tachometer either. The speedometer doesn't work, but that may be the speed sensor. This is a friend's ATV and I'm not familiar with what the display should look like. Can somebody tell me what the display should look like?
 

·
Registered
Joined
·
554 Posts
Discussion Starter #11
Found the owner's manual which describes the functions of the display. Apparently it appears to be working correctly. No gas guage and no 4x4 indicator. I'm a bit surprised, but I guess I'm used to later models.
 

·
Registered
Joined
·
9,528 Posts
No - the 700 used part # 3280425 which was updated from 3280453

3280425 was used on:
3280453 was used on:
Both parts are discontinued and used a single 16 pin connector

The 500 used 3280377, 3280378, 3280358 and 3280363 and has two connectors - a 6 pin and a 3 pin
3230377 was discontinued with no update, but any of the other part number's could be used
3230378 is in Kilo's
3230358 is interchangeable with 3230363
3230363 and 3230378 are still available
 
1 - 13 of 13 Posts
Top