Polaris ATV Forum banner

1 - 20 of 20 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1
My 2015 sportsman 400 sounded like something was rattling. I stoped the quad and slowly went forward, the sound got worse. I put it in reverse and it started sounded like it was grinding. so I turned off the bike and got the trailer. when I went to put the bike on the trailer, I turned it on and put it into high. It did not roll forwards. I tried to switch it back to neutral and now the gears stick is stuck. it will not move out of high and will not move. or roll. What would be the issue?
 

·
Registered
Joined
·
10,703 Posts
I think that 15 400 is a keeper, because I can't find parts for a 15 400, but if it's put together the same as a 14 400, remove the transmission and since all the parts are still available, fix whatever is the problem and put it back together.

Oh yeah - the problem is the transmission is screwed up and need to be fixed
145427
 

·
Premium Member
Joined
·
11,334 Posts
Broke transaxle!! Needs to be pulled and either fixed, rebuilt, buy a re-man, or source a used one.
 

·
Registered
Joined
·
5 Posts
Discussion Starter #5
I think that 15 400 is a keeper, because I can't find parts for a 15 400, but if it's put together the same as a 14 400, remove the transmission and since all the parts are still available, fix whatever is the problem and put it back together.

Oh yeah - the problem is the transmission is screwed up and need to be fixed View attachment 145427
good on yah mate
 

·
Premium Member
2008 800 ho efi, 2019 850 SP premium
Joined
·
3,203 Posts
Chain hoist lift it up and back the trailer underneath it and let it down just a thought
 
  • Like
Reactions: Luann and timr

·
Premium Member
Joined
·
11,334 Posts
is there an easy way to get it to neutral? can't get it on the trailer to get fixed
Not really. Only option would be to pull the rear prop-shaft.
 

·
Moderator
Joined
·
11,557 Posts
My 2015 sportsman 400 sounded like something was rattling. I stoped the quad and slowly went forward, the sound got worse. I put it in reverse and it started sounded like it was grinding. so I turned off the bike and got the trailer. when I went to put the bike on the trailer, I turned it on and put it into high. It did not roll forwards. I tried to switch it back to neutral and now the gears stick is stuck. it will not move out of high and will not move. or roll. What would be the issue?
Sounds like you've got a bearing(s) locked up. Probably so hot it froze to the shaft when it cooled down while you were getting the trailer.
Does the tranny have oil in it?
 

·
Premium Member
2015 Sportsman XP 1000 LE Touring
Joined
·
260 Posts
Pardon my ignorance:
Does this year/engine have a chain drive? Pop the master link?
 

·
Premium Member
2015 Sportsman XP 1000 LE Touring
Joined
·
260 Posts

·
Registered
Joined
·
10,703 Posts
They're all chain drive but no master link.
I hate to disagree, but the 2014 400 is direct from gearbox to rear axle drive

145540

I suggest winching it onto the trailer even if the winch is bolted to the trailer - maybe use another ATV with a winch butted against the front of the trailer to pull the vehicle onto the trailer - put a couple of 2x12 boards about 12 feet long from the ATV to the trailer as tires slide easily on wet boards.

Good luck.
 

·
Premium Member
Joined
·
11,334 Posts
I hate to disagree, but the 2014 400 is direct from gearbox to rear axle drive

View attachment 145540
I suggest winching it onto the trailer even if the winch is bolted to the trailer - maybe use another ATV with a winch butted against the front of the trailer to pull the vehicle onto the trailer - put a couple of 2x12 boards about 12 feet long from the ATV to the trailer as tires slide easily on wet boards.

Good luck.
Yup and that shots down my idea of removing the prop shaft 🙃!!!

OP you have a trans-axle so there is no rear prop-shaft like I suggested removing earlier, my bad!!
 

·
Moderator
Joined
·
11,557 Posts
Well, what I meant, although I didn't explain it, was that most all these Polaris machines are driven by a chain whether its an internal "silent" chain in the tranny and that there is no master link or an external chain that does have one. I should have explained what I meant but got distracted by other things before I could.
I agree that if its locked up that tight it'll have to be dragged, lifted or otherwise manhandled onto a trailer.
 

·
Registered
Joined
·
10,703 Posts
Yes, that is true - I just didn't perceive the detail
 

·
Premium Member
2015 Sportsman XP 1000 LE Touring
Joined
·
260 Posts
OP:
While rough: you could lift the rear with a "jack", then shove the quad fwd. This will be a slow process, but if you're 1-man, it's a start.
This will cause a drive-train jolt(s), but you're already in bad shape. :-/

Option 2: make "ski's" for the back tires to be dragged on...
 

·
Registered
Joined
·
5 Posts
Discussion Starter #18
yes its a direct from gearbox to rear axle drive. So what do you guys think the problem actually is? It is stuck in H gear and the gear stick will not move . The back wheels will not roll at all. when it turns on, you can rev the bike but nothing happened. the rattling noise has stopped, probably jammed in the tranny. It is strange because it only has 170 hours on the clock. its been the holiday home bike, so it has been babied. New Zealand is horrible for mechanics trying to overcharge you. Will it be fixable or do you think the whole unit will need to be replaced?
 

·
Premium Member
2008 800 ho efi, 2019 850 SP premium
Joined
·
3,203 Posts
at the very minimum I hope you did at least remove the belt cover and make sure the belt has not broken and jammed the secondary clutch
 
1 - 20 of 20 Posts
Top