Polaris ATV Forum banner

1 - 20 of 20 Posts

·
Registered
Joined
·
42 Posts
Discussion Starter #1
Men, I've looked all around the site and cannot find my specific issue addressed. Here it is: 2001 Sportsman 400 4x4. I had to replace the stator, after purchase of the used atv, due to original owner's lack of care and maintenance and apparent submerging of the bike. Alot of mud/water found in and around the stator.
I replaced the stator, coil, CDI, and spark plug.
Now I cannot get it to run for more than a very few seconds. I've tried adjusting the timing but it's an ordeal, since you have to remove the cover, flywheel and then replace all those parts prior to testing. When it will idle, and that for only 2-3 seconds, it will backfire through the carb.
I am at a loss. Any suggestions? I appreciate ANY direction you can give.
 

·
Registered
Joined
·
42 Posts
Discussion Starter #2
I should add that prior to the complete loss of output from the stator, the atv DID run, idle, rev as you would expect. The sudden end of this prompted me to search for the cause, which led me to the stator.
 

·
Registered
Joined
·
7,959 Posts
OK, so it ran fine - you ran it for a period time (couple of days or a month) and it lost spark - so you replaced the stator without troubleshooting the ignition and you still have no or only intermittent spark? Put some slack in the throttle cable and report back.

FYI - it's not a timing issue - you cannot adjust the timing far enough to lose spark or affect performance radically - just align the mark on the stator plate with the mark on the engine case and forget it unless tuning for top performance or adjusting for fuel quality.
 

·
Registered
Joined
·
42 Posts
Discussion Starter #4
I disconnected the black "Kill" circuit and now it runs as before. But my questions is, and I can research it, How do I stop the motor? How do I replace the kill switch?
 

·
Registered
Joined
·
7,959 Posts
Find the connection to ground on the black wire - its either the key switch, handlebar switch, throttle switch, reverse speed limiter module or a short in the wire itself to ground

Stop the motor by touching the black wire to ground
 

·
Registered
Joined
·
42 Posts
Discussion Starter #8
Thanks. Another quandary...I think my NEW fuel pump is bad. Bike acts like it is starving for fuel. I've verified that gravity works out of the petcock. Going to research the pump now.
 

·
Registered
Joined
·
42 Posts
Discussion Starter #9
Here are the symptoms. It will start and idle fine, for about 8-10 seconds, the sputter and die. I cam immediately restart the atv, with the same routine of idling fine for a few seconds, then dying. The engine does not want to rev, like it's starving for fuel. My assumption is that the "fuel pump" is ineffective.
Today I'll try to bypass the pump, relying on gravity feed for the fuel, and see if anything changes.
 

·
Registered
Joined
·
42 Posts
Discussion Starter #11
No, it will rev if I repeatedly just bump the throttle, but only revs briefly before dying.
 

·
Registered
Joined
·
7,959 Posts
Unplug the black wire from the CDI box and try it - you will have to plug the black wire in to kill it - if that solves the problem, determine which kill device is causing the problem.
 

·
Registered
Joined
·
7,959 Posts
A vid will not help - it pretty much has to be hands on - an intermittent spark can act like a carb issue and a carb issue can act like a spark issue - got to figure out which it is - put a timing light on it and see if the spark is steady as it revs or if the spark goes out - if the spark goes out, then it becomes an ignition issue and if the spark is steady as it dies it's a fuel/air issue - It might come down to a flywheel problem or you could have purchased a defective stator - you know for a fact the flywheel key is good?
 

·
Registered
Joined
·
42 Posts
Discussion Starter #19
I have no reason to think otherwise. It's the original key and is in good condition. I do not have a timing light. I'll just start switching parts again.
 

·
Registered
Joined
·
42 Posts
Discussion Starter #20
Ended up being a defective replacement CDI. The new one works great.
Now, for the big one, I need a complete set of fender flares, new or used, for the ATV. I've spent way too much $ on sets that "should also fit the 2001 Sportsman 400". Any suggestions or complete sets for sale?
Thanks in advance for any response.
 
1 - 20 of 20 Posts
Top