Polaris ATV Forum banner

1 - 11 of 11 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
hi all thanks for accepting me. I have a 2006 Polaris sportsman 800 4x4 vtwin.
a whike back it started running very poorly so I changed fuel, fuel filter, spark plugs and ran some carb cleaner with fuel. have checked spark wires. It runs very poorly. backfires, misses, cuts out, sometimes you can give it gas and it goes other time it dies. I have also disconnected the battery for 15min tclear any codes and no luck. (it does not show any thing on disply ethier) I don't know if it related but the reverse lights stay on all the time now. any help would be appreciated thanks Donnie
 

·
Registered
Joined
·
2,846 Posts
Welcome to the forum! What kind of fuel are you using?
 

·
Registered
Joined
·
1,968 Posts
Are you sure your throttle ETC isn't out of adjustment? Adjustment procedure may be in your owners manual.
 

·
Registered
Joined
·
3 Posts
Discussion Starter #5
hi again im not sure what an etc is or where its located. I did not get a owners manuel when I bout it. I did by it used
 

·
Registered
Joined
·
2,980 Posts
hi all thanks for accepting me. I have a 2006 Polaris sportsman 800 4x4 vtwin.
a whike back it started running very poorly so I changed fuel, fuel filter, spark plugs and ran some carb cleaner with fuel. have checked spark wires. It runs very poorly. backfires, misses, cuts out, sometimes you can give it gas and it goes other time it dies. I have also disconnected the battery for 15min tclear any codes and no luck. (it does not show any thing on disply ethier) I don't know if it related but the reverse lights stay on all the time now. any help would be appreciated thanks Donnie
Donnie, I appreciate your manners, but I'm pretty sure that everyone is accepted into this forum. Thanks for the laugh though...Vandal
 

·
Registered
Joined
·
1,968 Posts
Maybe this Youtube video will help. It doesn't appear owners manual will help.


Look around though for Polaris ETC adjustment on Google.
 

·
Premium Member
Joined
·
20,001 Posts
Welcome to the board!
 

·
Registered
Joined
·
39 Posts
mine is doing the same thing, but once its going it doesn't want to rev and has no power. ive done all you steps too new fuel new plugs.
 

·
Registered
Joined
·
495 Posts
hi all thanks for accepting me. I have a 2006 Polaris sportsman 800 4x4 vtwin.
a whike back it started running very poorly so I changed fuel, fuel filter, spark plugs and ran some carb cleaner with fuel. have checked spark wires. It runs very poorly. backfires, misses, cuts out, sometimes you can give it gas and it goes other time it dies. I have also disconnected the battery for 15min tclear any codes and no luck. (it does not show any thing on disply ethier) I don't know if it related but the reverse lights stay on all the time now. any help would be appreciated thanks Donnie
As for the reverse lights, I think they may be referred to as "work lights". There should be a rocker switch on the speedo pod. Click the switch and check the lights. As far as the running condition, there is a thread on here about a 03 700 having similar issues. He narrowed his down to the power lead for the stator being hooked to a variable voltage/amperage lead. When he hooked the power lead to a hot when switched on lead, the voltage/amperage was steady and solved his problem. I was trying to find the link to the thread, but, didn't find it yet. In the meanwhile, here is a link to a similar thread: http://www.polarisatvforums.com/forums/atv-new-members/53760-03-sportsman-700-problem-child.html

Hope that helps.!!!
 

·
Registered
Joined
·
553 Posts
Welcome to he board!

Sent from my HTC One S using Tapatalk
 
1 - 11 of 11 Posts
Top