Polaris ATV Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
13 Posts
Discussion Starter #1
Hi guys!

I realy need your help. I realy need your help. I'm newbie in the ATV world and I have two problems and it's not fun anymore to ride the

The beast
  • 2010 Sportsman 800
  • 1100 km
  • 100 hours
  • Oil changed 1 month ago (200 km ago)
  • I'm the first owner

1- sometime, when i'm on the idle (i don't move, just the motor on) the engine stop himself. I don't have problem to start it after but it scary when you are far far away in the wood. Should I take him to the dealer for a check-up ?


2- My bike uses a lot of fuel. When i fill my vtt up with gaz*(4.1 gal)*and I ride until it stops (empty tank) I never do more than 42 miles. I ride in the beautiful trail and wooden path. Is it the normal range ?
 

·
Registered
Joined
·
416 Posts
If your bike is brand new, your mileage will get somewhat better but don't expect mutch. About your other problem if it does it every other ride get it checked Under warranty. Is the spark plug wire seated properly? might be something as simple as that. I'm in Québec also.:rock_dj:
 

·
Registered
Joined
·
13 Posts
Discussion Starter #3
I bought my atv 3 years ago (its a 2010) so no warranty anymore. With a 6 months warranty it's not cool for someting I bought new 8 000$.


Sent from my iPhone using Tapatalk - now Free
 

·
Registered
Joined
·
4,243 Posts
Dont run it out of fuel or youll be replacing the fuel pump, as for the idle , probably needs Throttle position sensor adjusted, need special tools to do it.
 

·
Registered
Joined
·
1,182 Posts
Sounds like a bad fuel pump. Also never run the bike out of fuel I dont even let mine get below half a tank because the fuel keeps the pump cool!

Sent from my SAMSUNG-SGH-I337 using Tapatalk
 
1 - 6 of 6 Posts
Top