Polaris ATV Forum banner

1 - 20 of 27 Posts

·
Registered
Joined
·
15 Posts
Discussion Starter #1
I have 2012 sportsman 800 and it has bout 60 miles and 11 hours on it. The problem im having is when I go wide open throttle it seems to miss or hit the rev limiter. I put a new belt on it thinkin that was the problem but it didnt fix anything and I just changed the oil and filter. So im stumped and I need as some help
 

·
Registered
Joined
·
1,103 Posts
What RPM is it getting up to at WOT when it starts misfiring? Is this in Low High Reverse, or all three?

With those miles for that many miles, seems like you either drive it real slow, or you let it idle a lot. How long has that gas been in the tank? My recommendation is give it fresh gas with either Stabil, Startron, or Seafoam cleaner; AND pull your spark plugs. If they are pretty black go ahead and throw in some new ones cause you may have fouled them out. If it sits and just idles, the plugs may not have gotten hot enough to burn off the carbon, so now when you're going WOT they short out the spark through the carbon build up.
 

·
Registered
Joined
·
15 Posts
Discussion Starter #5 (Edited)
Id say my average speed is around 10 mph never had it over 30 mph until bout 7 hours on it and I will let it idle till it warms up then I ride it but yeah I havent really rode it hard and I bought it in November and im on my third tank and I still got 3/4 of a tank so it could be the gas and im not sure on RPMs its at when it does it and havent tried it in low and it doesn't do it in neutral just high but I could be running 5 mph and stomp on it and give it 2 seconds if that and it will start missing then quit and do it again then quit and it keeps goin til u lift but if you go to say 3/4 throttle from a bout 2000 rpm it wont do it
 

·
Registered
Joined
·
75 Posts
I have a new 2012 sportsman 800 as well that I picked up a few weeks ago.
I noticed the same issue while I was running it on the lake which only had a little snow over the ice, so I thought it was just spinning and hitting the rev limiter.
I haven't had a chance to run it on dirt yet to see if it still does it.
 

·
Super Moderator
Joined
·
7,022 Posts
You guys might want to try following the break in procedures outlined in the owners manual. Hammering your new machines at WOT isn't the best idea. Some may argue that point, but you are having problems and obviously haven't followed procedures. Something to consider.
 

·
Registered
Joined
·
15 Posts
Discussion Starter #8
Ive have be easy on it till I hit the 8 hour mark and when I went wot it was only for about 5 seconds and then it made me curious why it was doin it I maybe been wot 6 or 7 times for short burst the four Wheeler has not been over 45 mph and in the book it say break in is 10 hours or 2 full tanks of fuel
 

·
Registered
Joined
·
75 Posts
You guys might want to try following the break in procedures outlined in the owners manual. Hammering your new machines at WOT isn't the best idea. Some may argue that point, but you are having problems and obviously haven't followed procedures. Something to consider.
Ya you're probably right.
I did take it easy for the first 100 miles but the devil made me do it.
I couldn't resist openning it up a bit.
 

·
Super Moderator
Joined
·
7,022 Posts
Ive have be easy on it till I hit the 8 hour mark and when I went wot it was only for about 5 seconds and then it made me curious why it was doin it I maybe been wot 6 or 7 times for short burst the four Wheeler has not been over 45 mph and in the book it say break in is 10 hours or 2 full tanks of fuel
Hahaha, okay, what's 20%?
 

·
Registered
Joined
·
2 Posts
sportsman 800 efi

i have the same issue with my quad stumbles at wide open throttle and dealer installed a new belt said it was fixed and it did not fix the problem. have you fixed yours and what fixed it thanks
 

·
Registered
Joined
·
75 Posts
i have the same issue with my quad stumbles at wide open throttle and dealer installed a new belt said it was fixed and it did not fix the problem. have you fixed yours and what fixed it thanks
A year later mine still does it but only when I get it going full out.
I assume its the limiter.
 

·
Registered
Joined
·
3,096 Posts
+1 from what I can gather it sounds like the limiter to me too.....
 

·
Registered
2007 500x2 le
Joined
·
843 Posts
Mine does it time to time if you were to put in a slightly heaver weight in the primary clutch it helps a lot or just don't peg it from the get go ...and it will wind out I don't open mine up much but have noticed it the odd time like the clutch can't keep up with the response of the engine ...
 

·
Registered
Joined
·
3,096 Posts
800cc's of love giving that clutch a work out

The 800 ranger at our hunting shack has always had a slight stumble if you go from slow speeds to WOT suddenly. Has done it from day one and that was 4,500 miles ago. Ours feels like the engine Over-revs when you punch it (like the clutch doesn't engage quick enough) and the limiter has to kick in to keep the engine from going Boom. At that time the clutch has a chance to hook up and then all is well.
 

·
Premium Member
Joined
·
9,267 Posts
its popping the limiter. mine did it new and with the QSC kit. i only get it in high WOT on the street. the clutching is soft if it was harder it would be even more of a challenge to keep the front down end. so like stated before the clutching/tranny cant keep up with the engine so the bike over revs bounces the limiter clutching/tranny catches up and boom ur off to the races.
 

·
Registered
Joined
·
978 Posts
its popping the limiter. mine did it new and with the QSC kit. i only get it in high WOT on the street. the clutching is soft if it was harder it would be even more of a challenge to keep the front down end. so like stated before the clutching/tranny cant keep up with the engine so the bike over revs bounces the limiter clutching/tranny catches up and boom ur off to the races.
I agree with this 100%. Mine did the same after i put the qsc clutch in and those were the reasons why. I think your break in was just fine. I personally went a little harder after about a hr or two then after 10 hrs i gave it hell. I never went WOT till 5 hrs and never for more then a few seconds.
 

·
Registered
Joined
·
7,464 Posts
I haven't seen this with mine....... unless I have the plow on the front (raised), machine in 2WD, on a slippery surface and give'er (WOT). The rear tires spin and it will cut out (hits rev limiter). Once I switch it to AWD, no issue, and I would say no problem or issues from the get-go!!

So, that said..... I see your in IL..... are you spinning and hitting the limiter?
 
1 - 20 of 27 Posts
Top