Polaris ATV Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
I have a 2013 Sportsman 500 HO that is overheating. The last time I took it out, it was flashing hot after about 30 minutes of riding. the reservoir tank for the coolant was overflowing but the radiator was bone dry. I don't think the coolant is circulating. Any ideas on what I can do or try? Thanks
 

·
Registered
Joined
·
2,054 Posts
Stuck thermostat?
 

·
Registered
Joined
·
27 Posts
not sure of the placement of your radiator in the machine, but my 2010 800 sportsman was very close to the ground over time is got dirty. What looks to be clean to the eye it is not! I had to remove the rad and have it cleaned at a shop. The motor side of the rad were you can not see properly it where all the dirt had collected causing poor air flow
 

·
Registered
Joined
·
251 Posts
yes a stuck thermostat would make it so the coolant does not circulate, also, does the fan cut in?? and like pouch said, rad could be dirty. I had problems last summer with my 600. ended up pulling out the rad, and using a car wash wand on it,(careful not to bend fins if you try this).
 

·
Registered
Joined
·
3 Posts
Discussion Starter #6
The fan does kick in and run and the check engine light goes off after about 5 minutes of running the fan with the bike off.
 

·
Registered
Joined
·
545 Posts
As mentioned a stuck thermostat will do that.

I've also been told never to turn the engine off when the fan is on as the water pump stops circulating.

Check to make sure your radiator isn't clogged with dirt or anything on the backside as well.

Make sure u are adding the correct coolant.
Good luck and keep us posted.
 

·
Registered
Joined
·
3,096 Posts
x4 on the stuck T-Stat
 

·
Registered
Joined
·
75 Posts
my 2009 sportsman did that the radiator was packed with mud i cleaned it and just washed it out with the hoses . i make sure to clean the radiator after every couple of rides sos far so good
 

·
Registered
Joined
·
9 Posts
Check your water pump... Had this happen twice where the water pump back shredded and could not pump... Also had a air lock once when coolant bottle went dry.
 
1 - 10 of 10 Posts
Top