Polaris ATV Forum banner

1 - 20 of 33 Posts

·
Registered
Joined
·
601 Posts
Discussion Starter · #1 ·
Well.....8 hours and 20 miles on the new 2009 Sportsman and i'm hearing some disturbing noises out of the rearend or drive shafts...i did'nt ride it the last 4 days and went out to warm it up and take it for a short run when, i went down the drive way and turned and heard what to be a CV shaft noise, being a auto tech for a many of years,i know that sound and then drove it in reverse and front ways to get a fix on it,well its comming from the rear..put it up on jacks and in neutral and spun the wheels:sad: sounds like something in the rear housing...and i'm not very happy at all...and i'm afraid to find out they have to tear it apart....my wifes says check the rear oil,i said no way...if they see any marks on the casing who knows what thier think.....I'm also afraid that when the ATV was built maybe somebody forgot to add === in the case....or it was'nt checked when it came out of the crate,either way i'm sitting here pretty mad and $#$#$#%#@!!, so i'm taking it to my dealer and see what goes.....and i do want to know the truth..God i hope it something not real bad...and they have it for 3 months...:sad:I was'nt going to type anything on here, cause i don't want to give Polaris a bad rap, cause they make a great ATV...so i'm venting here.. :sad:
 

·
Registered
Joined
·
650 Posts
Sorry to hear that, keep us posted how you make out.:(
 

·
Registered
Joined
·
40 Posts
ive heard that there having alot of problems with the new sportsmans. that sucks. nothing like spending 10k for a paperweight/door stop
 

·
Registered
Joined
·
15 Posts
after you rode it around did you happen to touch the rear diff to see if it was hot? If it is you might want to check the fluid. If you have any doubts take it back and they should warranty it.
 

·
Registered
Joined
·
601 Posts
Discussion Starter · #6 · (Edited)
Well i did finally got enough stones to check the Caseing and it was full of oil and ok..No heat.after i rode it...I took it to the dealer and will have some answers soon, i'm hopeing CV shaft...let you know whats up with it..also..I think Polaris makes one of the best ATV's.all the brands have their problems so lets not single down on Polaris....MUDDIE
 

·
Registered
Joined
·
601 Posts
Discussion Starter · #7 · (Edited)
Well i got the atv back...tech says its the backlash in the transmission rearend and its a normal noise...:wtf1:he said he could get on another new one and it would make the same noise,:wtf1:I'm not too happy about it, cause it did'nt make the deep clicking noise when, i bought it 2 months ago. he also said guys have been complain'in about the noises:wtf1:,also he said get out and beat on it, i said ok but if the trans goes someone will be up chits crick...anyways i'm going to look into it farther cause i feel in the future or sooner we'll going to have a trans problem...:daz: anyways i'm calling a Polaris Tech to find out whats going....
 

·
Registered
Joined
·
601 Posts
Discussion Starter · #8 ·
Well...i talked on the phone to a few techs from different dealers...they all say the samething....Noisey Polaris's...just ride it...:add_best_wishes:.so thats what i'm going to do....MUDDIE49
 

·
Registered
Joined
·
108 Posts
you said you have an 09 500 right? call your polaris tech back, tell him to get on the horn with tech line. I've done a good handful of shafts in the last couple of months. You really wont have any problems with it, other than the noise. They can and should warranty them for you tho. There was a clearance problem in the cv joints. I've got a stack of them here that i've ran warranty on. If you have a problem...send me the shaft and the vin number, i'll get it covered. The last 3 machines i've had in both sides got replaced. Hope that helps.
 

·
Registered
Joined
·
601 Posts
Discussion Starter · #11 ·
Thanks Bud...i'm taking it back on Saturday...had it out tonight and it seems its getting louder...clunking.....i'm telling them to fix it or keep it...i'm not too happy about the bs, i've been going threw with it and it should'nt be...MUDDIE49:screams:
 

·
Registered
Joined
·
601 Posts
Discussion Starter · #12 · (Edited)
Well i took it over to the dealer and of course the owner and guy that sold me the ATV was'nt there again...i swear i get the feeling this guy is avoiding me, cause he said he was going to be there...and i was hopeing to get to talk to him about the problems with it....well lets wait and see cause the 4 wheeler is staying there till it's fixed..MUDDIE49:fechten2:
 

·
Registered
Joined
·
601 Posts
Discussion Starter · #13 ·
Well nothing yet...tech can't find or hear any noises...:crying:I'm getting pretty mad...cause i know if i ride it...i will hear it....MUDDIE49
 

·
Registered
Joined
·
601 Posts
Discussion Starter · #14 ·
Polaris dealer...

:frech:Well it seems their not going to do anything....i went this morning to see whats going on...i'm not sure if they even looked at the ATv all week...it sat in their shed locked up....cause when the guy brought it out this morning there was a nest of yellow jackets in it.. they had it for almost 2 weeks remember.....anyways when the guy finally got his arse on the ATV and rode it..he and a 2 techs heard the noise and said it is'nt a CV shaft noise its backlash in the rear diff and it sounded like a jack hammer!!!! They said.... Polaris would'nt authorize to take it apart and just to ride it...well i'm not happy at all and i brought the ATV home and emailed Polaris and complained....i'll continue to fight this battle and if they don't fix it...i'll rip them on every ATV Forum on the net till i get it fixed....its BS...8 hours and 20 miles and treat a new customer like this, who planned on buying a side by side from them in a few months.....well thats not going to happen!!!!!!!:deadhorse: MUDDIE49
 

·
Registered
Joined
·
126 Posts
I would ride your machine hard and put lots of miles on it and if (the noise) is really a problem then I am sure it will break..... then they will have to fix it.
 

·
Registered
Joined
·
601 Posts
Discussion Starter · #16 ·
I took it out today for alittle mudding....i have to say it ran great and did'nt notice the noise...they told me to ride it so its getting a workout.....ran it for 3 hours on the farm...and no problems....MUDDIE49..:racer:
 

·
Registered
Joined
·
5 Posts
i have one idea for you to check i have a 06 800 sportman one day after a real good cleaning took it for a ride to hear a constant clicking from the front end went away when i applyed the brakes thought it was cv shaft but i pulled front wheels off and found when i spun the rotor the brake pads were rattling. the pads have a square hole on round pins so they just sit there and click. the dirtier it gets the quieter it gets. new pads have the same hole the dealer said it is so the pads won"t stick when brakes get dirty. good luck
 

·
Registered
Joined
·
601 Posts
Discussion Starter · #18 ·
Thanks Bud....i'll pull the wheels off and have a look....:fing02:MUDDIE
 

·
Registered
Joined
·
601 Posts
Discussion Starter · #19 · (Edited)
Does'nt Polaris care.....????????????

Well it was'nt the brake pads....i took it out again it now has 50 miles on it and still has the jack hammering noise in the rear....I've emailed Polaris 4 times and no answer .....I'm thinking about taking the ATV to another Polaris Dealer an hour away and let him look at it....I feel like i'm beating a dead horse and my dealer could careless....MUDDIE49
 

·
Registered
Joined
·
601 Posts
Discussion Starter · #20 ·
Well the 500HO is at my newiest dealer....great people and they care...Polaris did email me and i talked to them on the phone and its getting fixed and looked at tomorrow, so we should know in a few days whats the problem been for the last month....finally some light in the tunnel...MUDDIE49:fingersx:
 
1 - 20 of 33 Posts
Top