Polaris ATV Forum banner

1 - 13 of 13 Posts

·
Registered
Joined
·
176 Posts
Discussion Starter #1
Its a 05 sportsmm 700 efi when I try and start it I get one click from starter relay. I tried jumping the posts on it with pliars and it still gives me one click. Dealer told me to sounds like starter starter relay is bad which I would rather it be then the starter since its a lot cheaper.

question is could this be the issue. the starter gets warm if i keep trying to crank it so doesnt that mean relay is working and voltage is getting to it?

i just hate to buy thesolinoid and find out thats not it as they do not take returns once install just for same item swap

oh and the battery is new and works fine in another bike. lights do not dim or anything when i crank it
 

·
Registered
Joined
·
176 Posts
Discussion Starter #3
good connections to the starter?
I checked the positive cable on the starter and that's good. If I disconnect the starter cable from the relay it makes the excat same sound it does when its connected

Not sure if that helps but want to supply all details

I would agree with dealer that's its the relay except for the fact starter positive cable and starter itself gets warm after mutilple tries so some juice is getting through
 

·
Registered
Joined
·
3,417 Posts
If when you jump the solenoid the starter doesn't do anything I would say the starter is bad. If the solenoid is bad put one on there for a lawnmower or ford vehicle. Trust me. I work in a parts store and work on atv's on the side. It will work at about 1/4th the price of a o.e.m solenoid. If you can put booster cables straight to the starter with the starter off you can tell if the starter is bad or not. Thanks
 

·
Registered
Joined
·
176 Posts
Discussion Starter #5 (Edited)
See that's what I thought also. When I jump the solenoid it sparks then I try to start it and it just clicks its the noid that clicks as I can feel it through the pilars.

I have 1.5 amp charger will that work to the starter? What do you mean by put booster cables to the starter with starter off?

Could I also go straight from the battery to the starter?
Or from another wheeler battery to the starter?

Thanks for your help
 

·
Registered
Joined
·
6,903 Posts
what tt means is that if you directly hook a battery to the positive start terminal on the starter housing, it should start to turn over. if it doesnt, probably means the brushes in the starter are out and needs to be replaces. basically take jumper cables and connect one positive end to the starter where the cable connects from the solenoid, and the other end to the positive battery terminal. also connect negative batter to frame or somewhere grounded. just be careful not to short out on the frame or engine

wouldnt use a charger to jump the starter. use the battery power.
 

·
Registered
Joined
·
176 Posts
Discussion Starter #7
Ok thanks for dummying it down for me : ) I have learned a lot but still learning. i am out right now but will be home about 30min i will try it then

thanks again for all the help best forum and members around
 

·
Registered
Joined
·
6,903 Posts
no prob man. everybody has to start somewhere.

like i said, just be careful when that positive cable you use to go to the starter goes hot, because basically you should assume the entire motor and engine is one big negative terminal, and if that cable starts touching any of that stuff, it will start welding itself to whatever it is touching.
 

·
Registered
Joined
·
176 Posts
Discussion Starter #9 (Edited)
ok I tried it and it does nothing not a sound. SO to make sure I tried it correctly I tried it on a trailboss and the starter starts right up on that.

On the sportsman theres no spark or anything not even a sound of trying to start does this make sense? Just wondering if maybe its shorted somewhere else thats causing it but most likely that would not be the case since I hooked up to it direct. I did not remove the cable that was on it. I just clamped right over everything

so now would this 100% be the starter or could it be the bendix and what aftermarket do you reccomend as the OEM is crazy priced

thanks again
 

·
Registered
Joined
·
176 Posts
Discussion Starter #10
ok I removed the starter from the wheeler and it smells burnt and still doesnt spin up if I connect it to the battery so I'm going to go with its dead.

So question is should I go wit haftermarket one if so which one or go used OEM off ebay ?

Thanks for help
 

·
Registered
Joined
·
6,903 Posts
its probably the brushes inside. if it were the bendix, it should have still wound up when given power. and giving a direct feed of power from the battery to the starter should have made the starter turn over regardless of any other issues.

i would either go OEM of ebay or get a new brush kit installed. if you go used off of OEM, you dont have any idea the condition of the starter. you should be able to get a brush kit from polaris for about $70 and it would be about an hour for a shop to install it, or you can try to do it yourself. i know when we rebuilt starters at the shop, it would tend to be around $150 total for labor and brush kit. just another route to think about
 
1 - 13 of 13 Posts
Top