Polaris ATV Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
Hi, I am new here and have an issue with my Sportsman 500 ho (if this issue has been solved in another thread please let me know}

Specs:
2010 Polaris Sportsman 500 HO
43 hours
Bought from dealer with 40 hours after the "40 hr service"
Weather: hasn't been over 25 degrees here in Pittsburgh

Issue:
Plow driveway for 15-20 mins, then put it in high to run to the neighbors and about 100 feet into the trip (getting on it pretty good) stalls out and will not restart.

Things I have checked:

It has spark
Gas was not flowing into the carb. fuel filter (can blow through it easily)

Things I did:
Put a new fuel pump in it.

Ran great until tonight, ran it for 20 minutes, went to take it through the yard in high, up an incline, stalled within 60 feet. would not restart, could hold the throttle in and start but ran rough and stalls out when you move from full throttle Won't move or go into gear without stalling).

Gas was flowing to the carb, pulled hose and cranked it, fuel was flowing.


This all happened with about a half tank of fuel or a little less in it/

Put more gas in it and let it sit for 40 minutes, started up and ran great(atleast for 100 more feet to put it in the shed)

Just looking for something to try, almost feels like it gets vapor locked.

Thanks in advance,
Matt
 

·
Registered
Joined
·
505 Posts
Check to make sure the gas tank vent isn't kinked. Then I checked the vent on the carb.

Sent from my SGH-I337M using Tapatalk
 

·
Premium Member
Joined
·
20,001 Posts
Welcome to the board!
 

·
Registered
Joined
·
54 Posts
68Muztang did you ever figure out the stalling issue?
I'm experiencing the same symptoms with my 850 XP ESP.
I'm thinking it's a problem with the pick up tube or filter picking up crud/contaminates from the canister and cause the stalling, but if you let it sit the crud settles to the bottom of the canister.
The service shop can't reproduce the problem
 
1 - 4 of 4 Posts
Top