Polaris ATV Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
1,809 Posts
Discussion Starter #1
Never had a problem before with starter but last week went riding out back withmy son in law in heavy snow, at least 18 inches or more. Now the only way to start the machine is to put my kerosene heater on it for like 2 minutes then it will start.It is not the solenoid, checked that out,once you start it it is find until you let it get cold again.How do I get the starter off,I see 3 bolts on the right side, has anyone had to remove there starter before?
 

·
Registered
Joined
·
4 Posts
I have a similar situation with my 06 sporstman. Wondering if you fixed this problem, if so what did you do. If you pull start it, does it recoil for you. Thanks for the help.
 

·
Registered
Joined
·
6,903 Posts
Possibly did you get some snow inside the starter that turned to water and then freezes solid keeping you from starting until you melt it? I think 3 bolts is all there is at most. Should be pretty easy to remove
 

·
Registered
Joined
·
1 Posts
I have a similar problem with my 05 500 HO. Last week my starter stopped engaging, so I just used the recoil. Now the recoil will not engage, it just pulls out and goes back in with no engaging. I am not familiar with starters, so I dont know if these problems could be related. I will have to tear it apart and see what I can do.
ps: I am brand new to this site, looking forward to swapping info
 

·
Registered
Joined
·
1,809 Posts
Discussion Starter #5
The polaris dealer checked out the starter, removed it of which is more then 3 screws,there is nothing in the starter, no water,dirt ot anything else,am going to replace the starter relay after dealer gets one in, they say relay never goes out but it still won't turn over when cold,4 minutes of my kerosene heater aimed at it and it turns over like it should.When it gets fixed I will let you guys know what the problem was.
 

·
Registered
Joined
·
1,809 Posts
Discussion Starter #6
Replaced the starter relay and that seems to have been the problem, most have got moisture in it from riding in the heavy snow.Just went out to the shed , it is 15 degrees out and it turns over,so I guess it is fixed. The Polaris dealer says relay never goes out, it is always the starter, what can I say.Thanks everyone.
 

·
Registered
Joined
·
324 Posts
IF there is one thing that is certain, if it is mechanical it will eventually fail. Making statements like "it never goes out" is a good way to ensure that the next time you go to use "it", "it" will fail LOL..

Congrats on the fix!! you may want to look at water proofing your connections as best you can with silicon and dielectric grease to keep water from getting into the connections.
 

·
Registered
Joined
·
4 Posts
Hopefully that solves your problem! Do you know where the starter relay is located? Do you know if replacing the relay is a tough job? Maybe this will also solve my problem. Thanks for the information.
 

·
Registered
Joined
·
1,809 Posts
Discussion Starter #9
On my 05 500 HO it is just ahead of the battery, the little box that has the positive battery cable going to it. It is not a big deal to change, hope it works for you. I will try to waterproof the connections, thanks for the suggestion.Oh and the price from Polaris was like $45.
 
1 - 9 of 9 Posts
Top