Polaris ATV Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
9 Posts
Discussion Starter #1
Sorry if this has been addressed, I've searched and the whole Hilliard/Hub/Armature Plate/Strut Sleeve issue seems to be a pretty common topic with a lot of diverse issues. Anyway, I checked my clearance from the Strut Sleeve to the inner ring (magnet). Supposed to be .000 to .001 inch clearance with the "gap" on the inner ring. My clearances are shot...bad. I've probably got .030 to the negative. In other words, my Strut Sleeve needs to come out about .030 to .031. I've seen all of the "just tap it out" advice, we all know how that usually goes :puppy_dog_eyes: "tap....yeah right", I can't get it to budge. anyone have any tips for getting the sleeve adjusted out?

O yeah....97 Sportsman 500.
 

·
Premium Member
Joined
·
20,001 Posts
Welcome to the board!:cowboy:
 

·
Registered
Joined
·
9 Posts
Discussion Starter #3
Okay, to follow up. I got the sleeves moved out. Took a little more than a "tap" but only because of the angle. Once it started moving the slightest It moved easier. Apparently not really a "press" fit. I've seen these described as a press fit and they ain't. If you've ever actually "pressed" parts together before, you know you ain't gonna "tap" anything. Anyway...all is good now except for the left front. Gonna need a new coil. It was kinda eat up. The sleeve was way too far in and part of the armature ate into the coil. Cleaned it all up and set clearances, but mag is weak. :( Any tips on weak magnets?

Sent from my MB860 using Tapatalk
 
1 - 3 of 3 Posts
Top