Polaris ATV Forum banner

1 - 20 of 21 Posts

·
Registered
Joined
·
83 Posts
Discussion Starter #1
Hello boys I've got one for u I have an 06 sportsman 500 HO that acts like it running out of gas at WOT I hav rebuilt carb changed air filter rebuilt fuel pump checked all lines hav not changed fuel filter but it seems fine tank vent is clear also mixture screw is set at 2 1/2 turns out I hav also checked clearance in thumb throttle box it's fine also plz help don't know what else to do. O it idles perfect and runs perfect until I stretch it out to WOT
 

·
Registered
Joined
·
862 Posts
Hello boys I've got one for u I have an 06 sportsman 500 HO that acts like it running out of gas at WOT I hav rebuilt carb changed air filter rebuilt fuel pump checked all lines hav not changed fuel filter but it seems fine tank vent is clear also mixture screw is set at 2 1/2 turns out I hav also checked clearance in thumb throttle box it's fine also plz help don't know what else to do. O it idles perfect and runs perfect until I stretch it out to WOT
What exactly does it do at wot?
 

·
Registered
Joined
·
5,753 Posts
Float level could be to low and not allowing enough fuel into the bowl, fuel pump may be weak and not keeping up, or if you replaced jets doing a rebuild you may have put in a smaller main and not known it.
 

·
Premium Member
Joined
·
20,001 Posts
Welcome to the board!
 

·
Registered
Joined
·
4,629 Posts
Have you checked the cams? This may be the first sign that the exhaust lobe is on the way out.
 

·
Registered
Joined
·
83 Posts
Discussion Starter #6
At about 5000 rpm it just loses power like its running out of gas come to a stop and it fires right back up. Have not checked cams becuase it runs to damn good other wise. Jetts are fine already checked that twice. When rebiult carb I didnt change float level. Where should it b set
 

·
Registered
Joined
·
83 Posts
Discussion Starter #8
How would I now if its set n correct position just asking cuz I know I didnt move or dont think I did anyway. I just got new fuel filter on today but havnt gotten to try yet. Gotta 2 year old and a 4 year old ar home today lol.
 

·
Registered
Joined
·
83 Posts
Discussion Starter #11
Cool man thanks. Guess pull it off again to check thar lol. I also read that with the cam issue it would backfire and that it was mostly just cams inthe 500s not 500 HOs
 

·
Registered
Joined
·
83 Posts
Discussion Starter #12
Mine is not backfiring at all. Jusr acts like it runs outta gas at WOT. Runs like I dream in WOT in lower gear
 

·
Registered
Joined
·
455 Posts
I'm thinking fuel filter , couldn't hurt to change it anyway , it's cheap and easy too
 

·
Registered
Joined
·
83 Posts
Discussion Starter #15
It operates very well in low gear. No symptoms of any kind. Put it in high gear an stretch it out in WOT AND I MEAN THROTTLE ALL THE WAY TO THE STOP for about a quarter of a mile n it just acts like it runs out of fuel. Stop hit the key and it fires right back up like nothing wrong until I hit WOT again. But put it in low and its all good
 

·
Registered
Joined
·
4,629 Posts
Stop hit the key and it fires right back up like nothing wrong until I hit WOT again. But put it in low and its all good
Does it stall too since you have to "hit the key" and "fire back up" after this happens?
 

·
Registered
Joined
·
83 Posts
Discussion Starter #18
Alright boys here an update. I got float set correctly. New plug old one had crack I found with magnifying glass. New airfilter and fuel filter. All squeeze clamps replaced with real hose clamps to stop any leaks of any kind . Took it for a ride as hard as I could around short trails at house it did awesome hasnt been this strong since I bought it in 06. I do believe it was the plug and float set at wrong level causing the problems. Thaks for all yalls help. NOW MAYBE I CAN MAKE THE NEW YEARS RIDE AT WOOLYS OFF ROAD OR WHEELIN IN THE COUNTRY. THANKS AGAIN FROM SANTA FE TENNESSEE BOYS.
 

·
Registered
Joined
·
862 Posts
Good job getting it fixed! Probably the float or filter, spark pulgs are normally random or if its a bigger crack conaistant at all rpms.
 

·
Registered
Joined
·
4,629 Posts
Glad it's back to normal for you :fing02:


Rather be riding, instead I'm using Tapatalk
 
1 - 20 of 21 Posts
Top