Polaris ATV Forum banner

1 - 20 of 59 Posts

·
Registered
Joined
·
29 Posts
Discussion Starter #1
Hi everyone! I have a 2004 (I believe) trailblazer. I replace the rear axel housing with no problem. The retaining clip on the right side was loose so I took off the right tire, got the clip off. Now i put it back together and there are splines showing!!! So the clip doesn’t get close enough to the chain and other stuff. What happened???
 

·
Registered
Joined
·
5,083 Posts
Before and after pics would be helpful, but I'm sure you didn't take 'before' pics - almost nobody does, but why did you replace the axle housing and what brand of housing did you get?
 

·
Registered
Joined
·
5,083 Posts
Here's the part numbers and descriptions:

Please excuse the non-table formatting


# Part# Description Quantity
1 7710472 Ring, Retaining 2
1 7710472 Ring, Retaining 2
2 5510313 Retainer, Nut 2
2 5510313 Retainer, Nut 2
3 7547196 Nut 2
3 7547196 Nut 2
4 5411555 Seal, Foam 2
4 5411555 Seal, Foam 2
5 7542439 Nut, Nylok 15
5 7542439 Nut, Nylok 15
5 7542439 Nut, Nylok 15
6 5243678 Disc, Brake 1
7 7515513 Stud 6
7 7515513 Stud 6
8 1520259 Hub, Brake Disc [Incl. 7] 1
9 7710405 Ring, Retaining 1
10 5010462 Spacer, Axle 1
11 5410889 O-Ring 2
11 5410889 O-Ring 2
12 3610070 Seal 2
12 3610070 Seal 2
13 3554518 Bearing, Cone, Tapered 2
13 3554518 Bearing, Cone, Tapered 2
14 3554517 Bearing, Cup, Tapered 2
14 3554517 Bearing, Cup, Tapered 2
15 5132098 Housing, Axle, Rear 1
16 7080306 Fitting, Lubrication 1
17 3225026 Link, Connector, 520 1
18 5133181 Axle, Rear 1
19 3224056-076 Chain, 520 O-Ring 1
20 5211585-067 Guard, Sprocket 1
21 5630586 Spacer 1
22 3222109 Sprocket, 36T 1
23 1520258 Hub, Sprocket [Incl. 7] 1
24 7515528 Screw 3
 

·
Moderator
Joined
·
8,952 Posts
Hi everyone! I have a 2004 (I believe) trailblazer. I replace the rear axel housing with no problem. The retaining clip on the right side was loose so I took off the right tire, got the clip off. Now i put it back together and there are splines showing!!! So the clip doesn’t get close enough to the chain and other stuff. What happened???
Pics and part numbers.

1 7710472 Ring, Retaining 2 USAGE
1 7710472 Ring, Retaining 2 USAGE
2 5510313 Retainer, Nut 2 USAGE
2 5510313 Retainer, Nut 2 USAGE
3 7547196 Nut 2 USAGE
3 7547196 Nut 2 USAGE
4 5411555 Seal, Foam 2 USAGE
4 5411555 Seal, Foam 2 USAGE
5 7542439 Nut, Nylok 15 USAGE
5 7542439 Nut, Nylok 15 USAGE
5 7542439 Nut, Nylok 15 USAGE
6 5243678 Disc, Brake 1 USAGE
7 7515513 Stud 6 USAGE
7 7515513 Stud 6 USAGE
8 1520259 Hub, Brake Disc [Incl. 7] 1 USAGE
9 7710405 Ring, Retaining 1 USAGE
10 5010462 Spacer, Axle 1 USAGE
11 5410889 O-Ring 2 USAGE
11 5410889 O-Ring 2 USAGE
12 3610070 Seal 2 USAGE
12 3610070 Seal 2 USAGE
13 3554518 Bearing, Cone, Tapered 2 USAGE
13 3554518 Bearing, Cone, Tapered 2 USAGE
14 3554517 Bearing, Cup, Tapered 2 USAGE
14 3554517 Bearing, Cup, Tapered 2 USAGE
15 5132098 Housing, Axle, Rear 1 USAGE
16 7080306 Fitting, Lubrication 1 USAGE
17 3225026 Link, Connector, 520 1 USAGE
18 5133181 Axle, Rear 1 USAGE
19 3224056-076 Chain, 520 O-Ring 1 USAGE
20 5211585-067 Guard, Sprocket 1 USAGE
21 5630586 Spacer 1 USAGE
22 3222109 Sprocket, 36T 1 USAGE
23 1520258 Asm., Hub, Sprocket [Incl. 7] 1 USAGE
24 7515528 Screw
 

Attachments

·
Registered
Joined
·
29 Posts
Discussion Starter #12
Here’s an update...I’ve been told that the large nut on the left side will draw in the axel from the right side. That’s not happening. I can’t figure it out. Help!
 

·
Registered
Joined
·
5,083 Posts
Please PM me your email address and I will send you the pages from the service manual - I think you might be missing a part at the worse or you are just simply not using correct assembly technique at the least.
 

·
Registered
Joined
·
5,083 Posts
Just to put your mind at ease, the axle housings and axles are the same for the 02 to 04 Trail Blazer, Trail Boss and many other models manufactured by Polaris in that era. I sent you the pages from the service manual that covers axle removal and installation. Perhaps that will help. I'm thinking it has something to do with the snap ring that was that you removed.
 

·
Registered
Joined
·
29 Posts
Discussion Starter #15
Thank you for the information! My axel doesn’t have nuts on both sides or sleeves. This is a mystery hmmmm. I’m gonna get to working on it now. Updates to come!
 

·
Registered
Joined
·
29 Posts
Discussion Starter #16
I’m working on the large nut on the left side. It has an Allen screw in it. I’ve been told it’s suppose to draw the axel in. Well... how do you put it on?! This might make a big difference
 

·
Registered
Joined
·
5,083 Posts
More pics please seeing all the parts would be most helpful - from what you describe I believe you have a 2005 or newer model or possibly someone installed an 05 axle and carrier, but the swing arms were different, so I don't if that's possible - 04 and 05 used different carriers, so if you have an 05 and got an 04 carrier, it may be the cause of your problem - VIN would be soooo helpful in trying to figure this out.
 

·
Registered
Joined
·
29 Posts
Discussion Starter #19
Hey there. Im working on getting the vin...still. But in the meantime I got everything all put together. It looks good. I rode it around slowly and then BANG! The chain came off and the right bearing popped out. Now I’m wondering if I bought the right axel housing. Everything matches up to the old one except the old has has 2 notches on the left side where the brake bracket rises. Hmmmmm
 
1 - 20 of 59 Posts
Top