Polaris ATV Forum banner

1 - 17 of 17 Posts

·
Registered
Joined
·
12 Posts
Discussion Starter #1
i have a 1991 trailboss 250 has good compression gets good spark, gets fuel, but it wont do anything but hit, i have sprayed starting fluid in the intake... still nothin, its been sitting for over a year. but i thought compression, spark, fuel is all it needs all im getting it to do is hit one time when i pull it but it will not start up no matter what
 

·
Registered
Joined
·
162 Posts
i have a 1991 trailboss 250 has good compression gets good spark, gets fuel, but it wont do anything but hit, i have sprayed starting fluid in the intake... still nothin, its been sitting for over a year. but i thought compression, spark, fuel is all it needs all im getting it to do is hit one time when i pull it but it will not start up no matter what
Have you tried another plug in it, it may not have a strong enough spark when fitted due to compression, also have you cleaned the carb, if it's been sitting for 12 months a clean out can't heart.
 

·
Registered
Joined
·
5,753 Posts
When you cleaned the carb, did you remove all the jets and make sure the passages are clean? Especially the pilot jet. Also make sure your mixture screw is set back where it was and did you mess with the idle screw at all?
 

·
Registered
Joined
·
12 Posts
Discussion Starter #6
did not remove jets but i blew them out with 100psi air compressor, and i have turned the air screw every witch way... i put some starter fluid in the spark plug hole just a very little and nothing...
 

·
Registered
Joined
·
12 Posts
Discussion Starter #7
it is sparking good.. everyonce in a while after you pull it 50+ times you will see smoke and just a few min ago i pulled it and pop and smoke went every where
 

·
Registered
Joined
·
5,753 Posts
Tear the carb down all the way and make sure the jets and passages are all clean, set mixture screw at 2.5 turns out from lightly seated and start there. Possible you have a leaking carb boot or crank seal as well. Check the carb boots for cracks too. If it is sucking air somewhere there wont be enough fuel from the carb at idle to start it, and then it will burn down after you run it for a while.
 

·
Registered
Joined
·
12 Posts
Discussion Starter #9
i tore down the carb good cleanin, did whatcha said, no cracks in boot...still nothin it will kick over but it wont run
 

·
Registered
Joined
·
5,753 Posts
What's compression at? If the carb is clean, and no air leaks that you can find, and it won't fire on starting fluid then it doesn't have strong enough spark or is low on compression.
 

·
Registered
Joined
·
12 Posts
Discussion Starter #11
well spark is weak, and i dont have a comression tester to test if the compression is low or not, but it feels like its goods, i was pullin it and the thing sounded like it wanted to start on one pulll but it didnt....
 

·
Registered
Joined
·
5,753 Posts
so spark is weak outside of cylinder which means probably none under compression which there may not be enough of. Sounds like you probably have fuel, but maybe not spark or compression. Get a gauge and test it and replace the plug.
 

·
Registered
Joined
·
5,753 Posts
Napa, oreilly, northern tool, sears, auto zone, and lots of other places. Get a screw in one, not the rubber tipped push in one. $30-40 should get a decent one. But I'd start with a plug first since that is the cheapest option.
 

·
Registered
Joined
·
12 Posts
Discussion Starter #15
i got a brand new plug in it and it work spark it unless you pull it FAST but the old smaller plug it will spark with barely any pullin but its too small for the motor
 

·
Registered
Joined
·
5,753 Posts
How about with the electric start? And is it the correct spark plug for it now? Check to make sure the cap is screwed onto the wire tightly and that the wire is screwed into the coil tightly too.
 

·
Registered
Joined
·
312 Posts
Stator???
 
1 - 17 of 17 Posts
Top