Polaris ATV Forum banner

1 - 11 of 11 Posts

·
Registered
Joined
·
19 Posts
Discussion Starter #1
Hello everyone I have an issue and it's driving me nuts ! My trans is along a noise sounds like a bearing pulled apart replace all the bearings and still have the noise weird part is it does it in forward ! The bike is an 01 sportsman 500 ho RSE . Anyone had anything like this happen ?
 

·
Registered
Joined
·
19 Posts
Discussion Starter #4
No sir I have not cleaned the clutches but on that note I had the trans out of the bike and spun it manually with a battery drill and I still get the noise ! I've owned the bike for roughly a year!
 

·
Registered
2007 500x2 le
Joined
·
862 Posts
If u already got it out may as well split it and see what's up they are fairly simple I did one for my friend he also needed a couple bearings did them and he been fine ever since ! Taker apart and post a few pics
 

·
Registered
2007 500x2 le
Joined
·
862 Posts
Is it possible there were a few pieces of the old bearing left in it if I remeber right the bearing for the output shaft to the front diff is fairly hidden I had lots to flush out of there also howed the chain look for the reverse ?
 

·
Registered
Joined
·
19 Posts
Discussion Starter #7
Yes I split the cases and checked everything I've already replaced all the bearings and I replaced the reverse gear it looked a lil worn and yet I'm still getting the noise .
 

·
Registered
Joined
·
19 Posts
Discussion Starter #8
none of the bearings actually came apart so i wouldn't think there would be anything down by the output shaft for the front but that being said it still don't make any sense that it would only do it in forward as far as the chain it has a Lil slack in it so that is the next thing i'm going to try to replace !!
 

·
Registered
2007 500x2 le
Joined
·
862 Posts
still no luck ? have u tried turning it when its split …and kinda get an idea on the area of the noise?
 

·
Registered
Joined
·
19 Posts
Discussion Starter #11
Yes I tried that too that's when I found the reverse gear was bad so now I've replaced all the bearings the reverse gear and the silent chain had a lil slop in it ! Im ready to just but a used trans but all the money I've put in this one ! Just frustrating !
 
1 - 11 of 11 Posts
Top