Polaris ATV Forum banner

1 - 13 of 13 Posts

·
Registered
Joined
·
85 Posts
Discussion Starter #1
so i picked up a 2011 850 sportsman ,good deal,really low mileage(390 miles) works awesome.. been on it all weekend,love it,i will post pictures soon..it has exceeded all expectations..i do have a question tho..
I find it makes a weird wheel bearing kinda noise when it is getting up 2 speed or just going slow..it only makes it in high range not in low at all,no vibration just a wah,wah,wah wheel bearing noise at certain speed..transmision?...i have looked the bike over really close and checked and changed all fluids but it is still there..im not really worryied about it, jus throwing it out there to get an opinion from some of the experts on here..
i have owned lots of Polaris's for the last 15 years so i am not alarmed by the NORMAL Polaris creeks,clunks and snaps..this noise jus seems a little out of place on a machine that is so friggin smooth to drive so i thought i would ask..
thx in advance..
 

·
Registered
Joined
·
1,159 Posts
The way you you described the sound is coming from rear end. That is normal both of my 850 make that same noise since they were new.

Sent from my SCH-R970 using Tapatalk
 

·
Registered
Joined
·
85 Posts
Discussion Starter #4
thx for the input guyz.. i forgot to mention that this bike has a brand new set of 27" Reptile Radial tires on it and i have never driven a atv with a radial tires on it..but this sound is the same no matter what terrain i am on..pavement,dirt or grass..
any way ,it makes no difference at this point.. the bike works to awesome for me to go looking to hard for something that is nature of the beast or normal..
i am gonna switch with my buddy who has an XP with factory tires on it and road test both with the different wheels mounted.... i will post the results..
thx again..
 

·
Registered
Joined
·
85 Posts
Discussion Starter #7
yea that was the first thing i did all fluids r clean and at the proper levels..i had it out last nite again..sound isnt gettin any worse or better and the machine works perfect just more of a bearing noise than i thought would be in a machine like this...also it is only in high gear not in low gear or reverse at all..im not to concerned at this point,bike is only at 400 miles and still extended warranty on it..i will get it checked out before warranty runs out..
 

·
Registered
Joined
·
1,103 Posts
You say it doesn't happen in Low gear, have you gotten low gear up to the same speed as high gear when the noise occurs? IE if it starts the wah wah wah at say 15 mph, are you getting to 15 mph in low to verify? Because the "normal" wah wah wah noise from the rear diff occurs all the time independent of low or high gear.

Does your's sound like this?
 

·
Registered
Joined
·
85 Posts
Discussion Starter #10
YES!
that is the noise! I have taken it up to close to the same speed but to be exact u have to get it rollin in high gear pretty good,faster than i am comfortable takeing it in low gear..but yes.. that is exactly the sound...
 

·
Registered
Joined
·
4,243 Posts
Rear end whining, I jacked mine up on the right side so I could over-fill the rear diff a little, it quieted it down some but it still whines.
 

·
Registered
Joined
·
1,103 Posts
YES!
that is the noise! I have taken it up to close to the same speed but to be exact u have to get it rollin in high gear pretty good,faster than i am comfortable takeing it in low gear..but yes.. that is exactly the sound...
Haha, no worries, many of us have that noise.

Rear end whining, I jacked mine up on the right side so I could over-fill the rear diff a little, it quieted it down some but it still whines.
I've done the same thing on each fluid change. Trying a new additive in my, however I need to get miles and miles on the bike to see if it helps any...which I've yet to have been able to do lol.
 
1 - 13 of 13 Posts
Top