Polaris ATV Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
90 Posts
Discussion Starter #1
Has anyone else had an issue with flats on this trail? More specifically the section between Minong and Gordon, WI? I run Maxxis Bighorns and set them at 7psi, I have got 3 flats on that section of trail so far this summer and have spent almost 400 bucks on new tires and patching. My second flat was on brand new tires, 50 miles old....luckily is was in the tread area so I could patch it. I dont want to sound paranoid but it is like someone is spiking the trail or something else crazy is going on. Maybe old railroad debris? It was a rail line at one time. Anyone have any thoughts? Im seriously considering the new air-less tires because its getting old.....and I want to be able to ride that trail again. I am not riding it anymore.
 

·
Registered
Joined
·
103 Posts
Sounds like very bad luck on your part. The group I ride with has been to Wisc(never the trail your talking about) 7 straight years. Riding Cheese Trail(4x), Black River falls(3x), and Iron CO(2x). With anywhere for 2 machines to 11 machines going. If my memory is right we've had a total of 4 flats. One of those was a valve stem being ripped out on the end fallen log. Two were on my wifes machine fixed with 1 plug each time. That's with all the machines running the original stock tires with recemended PSI in each.
 

·
Registered
Joined
·
48 Posts
We've run on those trails 3 to 4 times a year for the past 5 years with our two machines and have never had a flat. Maybe just lucky. There has been a lot of logging in the area with trucks and equipment running on the trail around Minong in the past few years so it's possible there could be some debris left behind from them. I've also noticed some of the bridges in rough shape with nails and boards sticking up in places. I wouldn't put it past one of the anti-motorized hiking/biking groups or an unhappy resident along the trail spiking the trail either.
 

·
Registered
Joined
·
90 Posts
Discussion Starter #4
I had also suspected spiking....or possibly leftover railroad debris. Everyone I ride with has had the same experiences or worse than me.
 
1 - 4 of 4 Posts
Top