Polaris ATV Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter #1
Hello! I just purchased a 2012 Sportsman 500 & I'm try'n to install a Polaris 2500LB. sportsman winch; the instructions aren't clear. Has anyone installed one of these? I understand the basics, but am a little confused on "do I have to remove the light pod as the instructions say? The amount & location of screws the instructions point too don't look right. Any help would be greatly appreciated!
Thanks Birgel!
 

·
Registered
Joined
·
2,472 Posts
I assume you have a winch mounting bracket? Take off front grill (4 torx heads) and isnbtall mount on winch and install winch in front. the mounting kit has 4 holes that will line up with the frame. I installed my contactor above the winch on the left side (as you are sitting on the ground looking at the front of the machine). There is a tab there that will line up with your contactor mounting holes. You will have a red power wire that is bundled up behind the front radiator..that is your prewired red power wire. that goes to the red on the contactor....the blue and yellow go from contactor to the winch, and then connect up your handlebar rocker switch. You will need to splice into a keyed power power. You will find two of these orange wires underneath the front fairing...open your storage box and it the middle part has 4 torx heads..take those off, and lift up and back...you will the wires underneath. Go back to your battery and you will find another red power wire bundled up....install that, along with the red one that is already on the battery and you are good to go
 

·
Registered
Joined
·
7 Posts
Discussion Starter #3
Thank You!

Thank You Thank You Thank You!.....I was struggling something fierce! Also one of the spacers for the control button was not drilled through, so I drilled it through & followed your instructions with no problem. Thank You again! My next project will be installing the snow plow!
 

·
Registered
Joined
·
7 Posts
I have the same problem. where is the wire you metion that is bunched up by the battery? My red lead wire that goes to the front is dead and winch diesnt work
 

·
Registered
Joined
·
2,472 Posts
wire lead by the radiator is hot. There is a bundled hot wire by the battery....it will be by the hot wire for the main battery. Hook that one up. The hot wire lead to the radiator is good....the other one is already grounded by polaris
 

·
Registered
Joined
·
7 Posts
My red wire in the front leads back to a junction box by the battery and is has no voltage as of now. In this little box, there are 2 red wires. the top red wire hooks to the battery and the rest of the electronics and is live . the bottom red wire is the one that goes to thefront and is not live. I tried hooking the front red wire(bottom of the junction) to the live red wire(Top of the box) and it attempts to start the quad and sparks. Should I just hook thefront red wire directly to the battery?(There arent any other wires around the battery)
 

·
Registered
Joined
·
27 Posts
yes the front wire is pre installed for the winch. the 2nd red wire by the battery is for the winch.it will always be hot(direct from battery). you need to use the longer bolt that came with winch to install both wires to battery(red). (i learned the hard way)!
 

·
Registered
Joined
·
7 Posts
You rock!

Thank you! I spent 5 hours trying to wire this and couldnt get it to work.
I just found a wire hanging behind the battery completely hidden that is labeled"WInch Wire". I am ecstatic now and also a little curious as to why that is nowhere in the instructions. Thankyou for responding. Your a good person. This forum is such a resource!
 

·
Registered
Joined
·
27 Posts
No problem. I just did mine last month.Also it doesnt tell u to use the longer bolt for the battery either.I spent 30 mins cursing at that thing til I figured it out!
 
1 - 10 of 10 Posts
Top