Polaris ATV Forum banner

1 - 14 of 14 Posts

·
Registered
Joined
·
133 Posts
Discussion Starter #1
SO YESTERDAY i unhooked the oil line and premied my gas and went to fire it Up and it wouldnt fire up well after awhile i assumed it is getting flooded idk why it is though i know it has plenty of spark and compression and seems to be getting plenty of gas as well oh yeah i even plugged the oil injection line,man is this ever so depressing! hopefully u will know what to do, so i just came in from messing with my atv and still nothing i even went as far as taking out the drain plug for the crankcase a little bit of fuel came out but not a whole bunch, and hooked it all a back up tried to fire it up and still nothing so i removed it again and this time i took off the carb and spark plug turn the engine over about 30 seconds or so with the starter. hooked back up and still nothing this time around i even blasted some compressed air into the carb boot the spark plug hole and the crankcase plug hole so im stumped any advice would be great at this time oh and i even checked to see if i was getting spark and i am . and i left everything unhooked and off to see if maybe it will dry out if it is because its flooded and i put new plug in it
THANKS IN ADVANCE
RUBEN
 

·
Registered
Joined
·
133 Posts
Discussion Starter #2
after reading a few posts yesterday i got to thinking and i didnt have the plug in the right place i had plugged the oil feed line not the oil line to the engine. but i plugged that up today but still no dice so i went to ahead and checked the carb. and guess what one of the floats was sticking well i fixed it threw it back on but still nothing idk what it is but when i put the choke on full it back fires and a puff of smoke comes up and through. but i went ahead and took apart the carb and have it soaking over night.
thanks for any feedback
RUBEN
 

·
Registered
Joined
·
721 Posts
What is the compression?
 

·
Registered
Joined
·
133 Posts
Discussion Starter #8
so i just put together my carb today and threw it on and still nothing idk what it could be i even disconnected the black cable from the cdi to make sure that the key or the lh switch isnt preventing it from firing up is there anyway to eliminate the e.t.c. and another ? would the reed valve be causing this somehow
THANKS
RUBEN
 

·
Registered
Joined
·
2,352 Posts
Since your compression is kinda on the borderline, you might want to put in someplace, where it can get some warm air.
A couple squirts of oil down the cylinder, might help.
It sound as if you still may have a vacuum leak somewhere, or dirty carb or??
Since your starter works, when cranking ,use the palm of your hand to cover the air inlet on the carb..........WET and feels like suction?? It should be. Check to make sure the carb. is all the way in the intake boot and check the intake boot for cracks.
 

·
Registered
Joined
·
133 Posts
Discussion Starter #10
well i just cleaned the carb today and it does feel wet and i get plenty suction and yes the carb is in all the way and there are no cracks in the carb boot either it is almost like there is something preventing it from starting idkthough because whenever i check to see of i have got spark everything looks great
 

·
Registered
Joined
·
133 Posts
Discussion Starter #11
well guys and gals i think i found the culprit , well my host dad came over last night and after explaining to him what my atv was doing he tells me that it sounds to him like it is timing issues,well i explained to him that it cant be because i put the stator on myself so that it couldnt be well today i went to work on it and i said what the hell let me check , so i take off the recoil starter and low and behold my flywheel is as loose as can be so i take the flywheel nut off and wouldnt u know it that 1 my wood ruff key is completely sheered of and 2 my flywheel is basically junk now because the slot where the key goes into has completely expanded so the key will not catch now and all of my problems started with a faulty solenoid which turned into the slotted nut coming loose, which that in turn turned into needing a new starter and benndix, which turned into needing a new throttle cable, and finally now neeeding new flywheel. gosh i hope that this is it.
THANKS
RUBEN
P.S. i dont know about u guys and gals but i hate it when people post their problems on here and then never post the solutions,
 

·
Registered
Joined
·
133 Posts
Discussion Starter #12
success i got it running im so happy YES i threw the flywheel on and gave it a crank and it fired right up now the only problem i might have isi wish there was a way to know if the oil injection was working. with me messing with the oil injection, first had to replace the throttle cable then i had to put the check valve back on the oil to the carb boot line idk i wish there was a way for the atv itself to shut down if it wasnt getting oil cause ill tell u one thing the last thing i need is for the piston to seize on me
RUBEN
 

·
Registered
Joined
·
2,352 Posts
happy for you that you got it going.
Measure the oil level in the oil tank and run some premix 40:1 thru it ,after 2 tanks of gas, check the level again, if it went down , you know it's working.
 
1 - 14 of 14 Posts
Top