Polaris ATV Forum banner

1 - 20 of 32 Posts

·
Registered
Joined
·
18 Posts
Discussion Starter #1
i recently purchased a 1995 xplorer 300. the fan does not work. but even if the fan did work it would hit the nipple on my gas tank and cut my fuel line. any idea for a solution for this problem?
thank you
 

·
Registered
Joined
·
5,497 Posts
The 95 Xplorer (model W959140) was a 400 (378.7cc) - regardless, the fan is probably an aftermarket fan mounted by Rube Goldberg, because the OEM fan was mounted on the radiator and the fan motor (part number 4170009) is $298 and the fan blade that fits the motor (part number 5240822) costs $72, so EVERYBODY wants to rig it with 'something that will work but not cost as much'. I will be willing to bet $1 that if it had the right parts it would fit fine, but that still does not address the fan control thermo switch (part number 4110178 that cost $75 (there is one on Ebay (new) and it is the only one I could find available).

Let us know what you decide to do with the relic.
 

·
Premium Member
Joined
·
3,833 Posts
My 2000 Xplorer has that same fan. 250cc 2 stroke engine. Just blows air over the engine. Temp sensor is on the upper rear motor mount. You can look at the cage that mounts the fan. Maybe it's just on there upside down.
 

·
Registered
Joined
·
18 Posts
Discussion Starter #5 (Edited)
My 2000 Xplorer has that same fan. 250cc 2 stroke engine. Just blows air over the engine. Temp sensor is on the upper rear motor mount. You can look at the cage that mounts the fan. Maybe it's just on there upside down.
yeah mine has thie same thing as this. i gotta get it into a garage so i can work on it in some heat. it looks like they replace the valve for the fuel shut off. what would be nice to have is a owner's manual.
 

·
Premium Member
Joined
·
3,833 Posts
Not sure how far back they go, but if you go to Polaris website you can request an owners manual. I think they are a free download. On the '94 Trail Boss 400L that I am working on and the Xplorer, the shut off is under the tank with a spring loaded extension that sticks out through a bracket in the left side frame.
 

·
Registered
Joined
·
18 Posts
Discussion Starter #7
Not sure how far back they go, but if you go to Polaris website you can request an owners manual. I think they are a free download. On the '94 Trail Boss 400L that I am working on and the Xplorer, the shut off is under the tank with a spring loaded extension that sticks out through a bracket in the left side frame.
when i get a chance ill head outside and upload a couple pictures of my problem. i believe what latebird is saying may be true about the fan.
 

·
Registered
Joined
·
18 Posts
Discussion Starter #9
The 95 Xplorer (model W959140) was a 400 (378.7cc) - regardless, the fan is probably an aftermarket fan mounted by Rube Goldberg, because the OEM fan was mounted on the radiator and the fan motor (part number 4170009) is $298 and the fan blade that fits the motor (part number 5240822) costs $72, so EVERYBODY wants to rig it with 'something that will work but not cost as much'. I will be willing to bet $1 that if it had the right parts it would fit fine, but that still does not address the fan control thermo switch (part number 4110178 that cost $75 (there is one on Ebay (new) and it is the only one I could find available).

Let us know what you decide to do with the relic.
hey late bird here is a couple pics of my problem.
 

Attachments

·
Registered
Joined
·
5,497 Posts
Looks more like a Trailboss 250 than an Xplorer - what is the model number stamped into the frame

Regardless, the Chinese 'FITS' petcock is the problem - get the OEM plastic petcock part number 7051006

Not this one (like what's on it) but THIS ONE which is that it needs - someone just wanted to sell it so they put on a cheap replacement not knowing the right one was just as cheap as the cheap one.
 

·
Registered
Joined
·
5,497 Posts
According to Polaris it is:

Model Name - 4X4 300
Model Year - 1995
Model Number - W958130
Purchase Date - 7/25/1996
VIN - 2545063
Engine Serial Number - 9505265
Warranty
Start Date - 7/25/1996
Expiration Date - 7/25/1996

Now we know it is a 300 4x4 - uses many of the same parts as the 250, but unlike the Xplorer, has no radiator - the Xplorer was liquid cooled and this is air cooled. What made you think it was an Xplorer?

At any rate, the problem is the petcock - get the right one for it and it will clear the fan.

The thermister (part number 4110114) for the fan is located on the rear engine mount bracket - if it is good and the fan works great - if the thermister is no good, you cannot get a new one - just have to install a switch and turn the fan on manually if you think its getting hot enough to need it.
 

·
Registered
Joined
·
18 Posts
Discussion Starter #13 (Edited)
when i bought it was what i was it was labelled that way. i went with it so bad research on my half. I was questioning it because the xplorers say it right along the side if the machine this one does not. i thank you for the confirmation. so this machine is just a polaris 300?
 

·
Registered
Joined
·
5,497 Posts
Totally - the only similarity might be the rear axle set-up, but the frames are different, the 300 (W958130) is a Trialboss (no Trailboss decal) and is an air cooled two stroke, the 400 (Xplorer W959140) is a liquid cooled two stroke and has an Xplorer decal right under the "Polaris" decal (part numbers 7074821 left and 7074822 right) - the only real similarity is they are both two stroke design engines
 

·
Registered
Joined
·
18 Posts
Discussion Starter #17
so when looking for parts look for trailboss. i really appreciate all the help. i knew it was a good idea to join this forum
 

·
Registered
Joined
·
5,497 Posts
Yes - when inquiring about parts just specify Trailboss 300 4x4 (they made a 2 wheel drive model also) and to eliminate confusion just use the model number W958130. It should be stamped on the frame on the RH side frame down tube kinda below the shift box. The VIN works too.
 

·
Premium Member
Joined
·
3,833 Posts
I have a clymer manual that covers that engine. What do you need to know?


Sent from my iPhone using Tapatalk
 
1 - 20 of 32 Posts
Top