Polaris ATV Forum banner

1 - 20 of 22 Posts

·
Registered
Joined
·
14 Posts
Discussion Starter · #1 ·
righto guys
Bike is 06 sportsman 450

Its running rough, can pick up a miss when reving up in netural and doesnt rev right out, when i have the throttle depressed fully in netural you can hear it missing and small back fires
When going down the road it will splutter and fart about, come right for 5 sec then die back down

I have put new plug in, flushed the fuel with fresh, drained the carb, then pulled carb off, gave it a clean down and re assembled

The new plug is Black when removed, i can smell gas out the exhaust when i go to idle when its missing

When its idling or under slight revs ans missing if i pull the choke cable it doesnt effect it until the the choke is 3/4 out


Suggestions please

thanks for your help
 

·
Registered
Joined
·
505 Posts
Try ajusting your pilot screw.

Sent from my SGH-I337M using Tapatalk
 

·
Premium Member
Joined
·
20,001 Posts
Welcome to the board!
 

·
Registered
Joined
·
14 Posts
Discussion Starter · #6 ·
also to note, runs like a pile of puss with the lid taken off the air box, rons ok but not great with the whole airbox taken off
when running with airbox off have air coming back out carb, wtf? it should be sucking not blowing?
Sometimes the bike will run great but not for long msybe 1min then back to a pile of puss again

Has my timing slipped?
 

·
Registered
Joined
·
505 Posts
The pilot screw should be located on the bottom of the carb. There might be a brass anti tamper plug that will need to removed. Is is back firing through the exhaust? That would indicate a rich mixture. As for the timimg im not too sure.

Sent from my SGH-I337M using Tapatalk
 

·
Registered
Joined
·
14 Posts
Discussion Starter · #10 ·
The pilot screw should be located on the bottom of the carb. There might be a brass anti tamper plug that will need to removed. Is is back firing through the exhaust? That would indicate a rich mixture. As for the timimg im not too sure.

Sent from my SGH-I337M using Tapatalk
yes has a brass anti tamper plug in it, ill drill it out today, yes is back firing through the exhaust and the spark plug is black/sooty indicating rich mixture

i will check timing and make sure oil doesnt have fuel in it today after i haul my arse out of bed and get the boy sorted
 

·
Registered
Joined
·
14 Posts
Discussion Starter · #11 ·
ok carb is off, all jets were free of obstructions/blockage, carb was very clean inside, needle is set on 3rd from top, float height is around 13.4mm

i will check timing before i drill out pilot bung
 

·
Registered
Joined
·
14 Posts
Discussion Starter · #12 ·
right well i had a carb kit here for it anyway so i stripped and rebulit the carb, have just put it on and takin it for a quick thrash up the street and it didnt miss a beat, yesterday i couldnt even get 10 meters before it was fucking out, it has done this to me before though - come right out of the blue for 20mins then crap out again so i will take it for a decent ride when the missis gets home and we will see what happens
 

·
Registered
Joined
·
505 Posts
Thats good. Being rich would indicate that the carb is clean. The pilot screw is mainly for idle to 1/4 throttle. The jet needle is for 1/4 to 3/4 throttle. Then after that the needle is wide open and its all aboit the jet.

Sent from my SGH-I337M using Tapatalk
 

·
Registered
Joined
·
14 Posts
Discussion Starter · #14 ·
well........ Goes all good on the flat, went down the beach and sweet as, witch was unlike yesterday when it wouldnt even go on the flat, but as soon as i go to go up a dune and she starts bogging down it splutters and farts and revs drop, seems only when under big load now?

is there anything in the driveline that will cause excessive load if it is faulty?
 

·
Registered
Joined
·
14 Posts
Discussion Starter · #15 ·
i wonder if i should drop the jet from 167.5 to 157.5 and see what that does - would indicate a worn camshaft if it sorted it
 

·
Registered
Joined
·
14 Posts
Discussion Starter · #16 ·
i droped the main jet as stated and it feels alot more responsive and didnt bog on the dunes at the beach, i get back fires at max rpm in netural but not at *** in gear, getting 80km/h top speed just over 50mph

the question is why have i had to do this and whats it hiding?
 

·
Registered
Joined
·
900 Posts
Take it I find that under the belt drive cover?
Yes......remove your clutch cover and take off the secondary clutch. (Clutch pulley closest to your back wheel) Take it apart and the buttons are inside. Check a parts fiche to see what you're looking for. Lots of vids on you tube showing how to take it apart.
 

·
Registered
Joined
·
11 Posts
I've been having a very similar problem with my '00 500 Sportsman. I did a rebuild of the carb with all the factory settings. It did run better when I turned my pilot out 1/4 turn. She is still hunting a bit at idle and is farting a bit when she comes down from a neutral high rev. Sometimes she'll stall as well. Right after I did the rebuild she would bogg down when I got on her full throttle but would go with no problem when I went slowly to full throttle. I adjusted the float but I may have gone too much. I'm going to adjust the float again in between what I started with and after I adjusted it. See what she does then. I'll post back.

One other note. After my adjustment to the float and the 1/4 turn on the pilot she did stop blowing out the carb. No changes though for me whether the air cleaner (box or filter) was on or off.
 
1 - 20 of 22 Posts
Top